Previews missing in swatch panel (InDesign 2019)

New Here ,
Jan 16, 2019

Copy link to clipboard

Copied

Hello everyone

I updated to inDesign 2019 recently and since I can no longer see the selected fill and stroke colours in my swatch panel. I can see them in my Colour panel but it's frustrating not being able to see them here. (See screenshot below). Any suggestions please?

Screenshot 2019-01-16 at 11.47.28.png

Views

799

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Previews missing in swatch panel (InDesign 2019)

New Here ,
Jan 16, 2019

Copy link to clipboard

Copied

Hello everyone

I updated to inDesign 2019 recently and since I can no longer see the selected fill and stroke colours in my swatch panel. I can see them in my Colour panel but it's frustrating not being able to see them here. (See screenshot below). Any suggestions please?

Screenshot 2019-01-16 at 11.47.28.png

Views

800

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 16, 2019 0
Most Valuable Participant ,
Jan 16, 2019

Copy link to clipboard

Copied

That is generally a result of some corruption in your preferences. Try resetting them:

Troubleshooting 101: Replace, or "trash" your InDesign preferences [2009 Outdated & Locked]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2019 2
Adobe Community Professional ,
Jan 16, 2019

Copy link to clipboard

Copied

Time to delete your InDesign preferences and cache. That should do it. Search this forum for instructions if you don't know how.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2019 1
Adobe Community Professional ,
Jan 16, 2019

Copy link to clipboard

Copied

That can be fixed by deleting your InDesign cache files (which is not the same as deleting preferences).

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2019 2
New Here ,
Oct 14, 2019

Copy link to clipboard

Copied

Thank you for this Cache trick. It solved my problem of no swatches appearing in the swatch panel. Nor could I load any or create new swatche.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2019 0
New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

Thank you so much for this, worked perfectly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0