Highlighted

Problem exporting to pdf

Community Beginner ,
Jun 09, 2020

Copy link to clipboard

Copied

Hello! 

 

Whenever I export my files to pdf, the images from other pages seem to show up in a thin bar on the side of the page. It only happens when the images in the InDesign file are the size of the page. I've tried it now on both my Macbook Pros and have made sure my InDesign is up to date. Very strange and I've tried fiddling with all the export settings. 

 

You can see the thin bar on the left of the main image in the screenshot I've attached.

 

Can someone give any advice please? 

Screenshot 2020-06-09 at 18.50.07.png

Adobe Community Professional
Correct answer by vladan saveljic | Adobe Community Professional

Don't worry. This is inner bleed and it is absolutely ok.

If you don't want it  you can set the inside bleed to 0 in InDesign "Document Setup" or when export to pdf

 

TOPICS
Import and export

Views

301

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem exporting to pdf

Community Beginner ,
Jun 09, 2020

Copy link to clipboard

Copied

Hello! 

 

Whenever I export my files to pdf, the images from other pages seem to show up in a thin bar on the side of the page. It only happens when the images in the InDesign file are the size of the page. I've tried it now on both my Macbook Pros and have made sure my InDesign is up to date. Very strange and I've tried fiddling with all the export settings. 

 

You can see the thin bar on the left of the main image in the screenshot I've attached.

 

Can someone give any advice please? 

Screenshot 2020-06-09 at 18.50.07.png

Adobe Community Professional
Correct answer by vladan saveljic | Adobe Community Professional

Don't worry. This is inner bleed and it is absolutely ok.

If you don't want it  you can set the inside bleed to 0 in InDesign "Document Setup" or when export to pdf

 

TOPICS
Import and export

Views

302

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 09, 2020 0
Adobe Community Professional ,
Jun 09, 2020

Copy link to clipboard

Copied

Don't worry. This is inner bleed and it is absolutely ok.

If you don't want it  you can set the inside bleed to 0 in InDesign "Document Setup" or when export to pdf

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 1
Community Beginner ,
Jun 09, 2020

Copy link to clipboard

Copied

Great, thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Adobe Community Professional ,
Jun 09, 2020

Copy link to clipboard

Copied

Do check with your printer what Printers Marks they want, sometimes they don't want any (although always tick Use Document Bleed Settings).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 1