Highlighted

Problem importing/pasting TextEdit (RTF) texts in InDesign.

Explorer ,
Apr 27, 2020

Copy link to clipboard

Copied

Hi!

 

When I paste or place TextEdit (RTF) texts in InDesign, the italic and bold characters don't show up.

 

What am I doing wrong?

 

Thanks!

 

Chris.

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

Yes. I tested it and they didn't come through for me either.

Maybe save "RTF" your file in another format – maybe try MSWord.

TOPICS
Bug, How to, Import and export, Type

Views

172

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem importing/pasting TextEdit (RTF) texts in InDesign.

Explorer ,
Apr 27, 2020

Copy link to clipboard

Copied

Hi!

 

When I paste or place TextEdit (RTF) texts in InDesign, the italic and bold characters don't show up.

 

What am I doing wrong?

 

Thanks!

 

Chris.

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

Yes. I tested it and they didn't come through for me either.

Maybe save "RTF" your file in another format – maybe try MSWord.

TOPICS
Bug, How to, Import and export, Type

Views

173

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 27, 2020 0
Adobe Community Professional ,
Apr 27, 2020

Copy link to clipboard

Copied

Have you ticked, in the Microsoft Word Import Options dialogue box Remove Styles and Formating from Text (if so ,untick it)?

Screenshot 2020-04-27 at 19.24.40.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0
Explorer ,
Apr 27, 2020

Copy link to clipboard

Copied

I tried these settings:

 

Screen Shot 2020-04-27 at 2.38.52 PM.pngScreen Shot 2020-04-27 at 2.39.29 PM.png

 

But again, my problem is with TextEdit (RTF) files.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0
Adobe Community Professional ,
Apr 27, 2020

Copy link to clipboard

Copied

Are you sure your TextEdit file is RTF format and includes Character Styles?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0
Explorer ,
Apr 27, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0
Adobe Community Professional ,
Apr 27, 2020

Copy link to clipboard

Copied

Yes. I tested it and they didn't come through for me either.

Maybe save "RTF" your file in another format – maybe try MSWord.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 1
Explorer ,
Apr 27, 2020

Copy link to clipboard

Copied

Works!

 

Thank you and have a nice day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 1