Problem Masterpages

New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

While I'm teaching Indesign to a class most of them seem to have the same problem:

They start with an empty (A5) document, 8 pages:

In Masterpage (A) they make a rectangle in the top margin: 1 for the left page, and a seperate one for the right page. The rectangle doesn't touch the Spine.

They color the rectangle, no stroke.

 

So far so good...

They make a Master-B: based on A

On B they change the color of the rectangle (Ctrl-Shift)

They apply master B on several pages and...

Now the Magic happens....

 

Some A-masters lose the rectangle

Some get the color of Master B

On some pages they cannot apply Master -B

etc

 

I did this lesson for several years and it always worked out fine. What happened????

TOPICS
Bug, Performance

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I just did this on three machines and it worked perfectly on all three of them... Can you record the screen so we can see whats happening ? (I am not questioning what is happening but wanting to see it incase there is something missing from the steps above.)

 

Happy to test and help further.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Can't reproduce it. Could only guess from here, and the best guess would be operator error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Thank you, guys.

 

I still don't know why this happens, but it still fails on several machines and with several students (not all of them).

I found a workaround, though!

 

  1. If i Cut the rectangle from Master A,
  2. activate Page 2 (which is based on A)
  3. Activate Master A again and
  4. Paste the reactangle in Place on A

Than it works for page 2, the rectangle is there, hurray!!!

Strange... but true....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Would love to see a screen recording of this in action and it failing. Very strange. I can't replicate this problem on any machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines