problem with the "Arabic enabled " in Indesign

New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I used to fully control the text directions but since yesterday and withe a new update, I can not type in arabic

TOPICS
Bug

Views

29

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

It appears that the upgrade replaced your Middle Eastern (ME) copy with another non-ME.

It is easy to fix, just uninstall existing InDesign, change the language in the Preferences then download ME version as follows…

1.jpg

  1. From the Adobe Creative Cloud Desktop menu, click on All Apps to view a list of installed Adobe applications
  2. Click the three ellipses shown beside each installed application
  3. Choose Uninstall to remove the non-Arabic application
  4. Once ALL installed applications have been uninstalled/removed, click on the “Account” icon found on the top-right corner of the Creative Cloud desktop application and choose “Preferences”
  5. In the newly opened Preferences dialogue window, click on “Apps” in the left pane
  6. Scroll down to the bottom of the window, from the “Default install Language” drop menu choose English يدعم العربية in order to have Arabic support in Adobe applications, then click the “Done” button.

2.jpg

 

Now you may proceed to install Adobe applications once again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines