Highlighted

Problems with copy and paste - sudden arabic formatting

Community Beginner ,
Mar 17, 2020

Copy link to clipboard

Copied

I'm having a problem when I copy and paste between documents. 

Both have their languages set to English UK but when I copy from one to another the text reformats itself into 'arabic'. That is it reads from right to left and is right aligned. The actual font and text remains as it was.

If it was just a case of ranging left again that wouldn't be a problem, but all quaestion marks etc have been relocated as well and simply selecting all the text and applying 'english UK' doesn't fix the problem.

Does any one know how i can fix the issue and prevent it from happening again?

Thanks - 

Correct answer by FlyingSaucy | Community Beginner

I think I've solved the problem… 

 

It seemed to be an issue with the Adobe World-Ready Composer paragraph setting changing it to Adobe Single Line put everything back to how it should have been. Not even sure how that composer came to be used in the first place. 

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with copy and paste - sudden arabic formatting

Community Beginner ,
Mar 17, 2020

Copy link to clipboard

Copied

I'm having a problem when I copy and paste between documents. 

Both have their languages set to English UK but when I copy from one to another the text reformats itself into 'arabic'. That is it reads from right to left and is right aligned. The actual font and text remains as it was.

If it was just a case of ranging left again that wouldn't be a problem, but all quaestion marks etc have been relocated as well and simply selecting all the text and applying 'english UK' doesn't fix the problem.

Does any one know how i can fix the issue and prevent it from happening again?

Thanks - 

Correct answer by FlyingSaucy | Community Beginner

I think I've solved the problem… 

 

It seemed to be an issue with the Adobe World-Ready Composer paragraph setting changing it to Adobe Single Line put everything back to how it should have been. Not even sure how that composer came to be used in the first place. 

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Mar 20, 2020

Copy link to clipboard

Copied

It can to be something with similar named paragraph styles, e.g. the default paragraph, or an object style carrying over which can hold paragraph settings and styles too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

I think I've solved the problem… 

 

It seemed to be an issue with the Adobe World-Ready Composer paragraph setting changing it to Adobe Single Line put everything back to how it should have been. Not even sure how that composer came to be used in the first place. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...