Publish Online Analytics non-functional

Community Beginner ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

I can't seem to get the Publish Online Analytics to work.  I click on icon for it, but nothing happens.

Actaully, when I click on the trash can to delete something, nothing happens then, if that helps.

Does anyone have any ideas?  I'd love to view the stats on my publications.

Thanks,

Tim

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2019 Jul 29, 2019

Copy link to clipboard

Copied

Hi Diane. From what I understand you need to just give them the website address/URL and they can unblock it from the server/network, not an IP address.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2019 Jul 29, 2019

Copy link to clipboard

Copied

Good, thank you, glad it's resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Hi Im still having this problem. is there any more ideas on how to fix it. Please.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

I came across this and seems years and months later, there is still no solution. I am regretting that I did not know this before I published online through Adobe - now I cannot get stats. Not good for business at all. 

 

I also have tried numerous times, numerous ways, but just not getting the analytics I need urgently! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

I am having the same issue too. I have used it successfully in the past, this is really frustrating!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2020 Oct 06, 2020

Copy link to clipboard

Copied

Hi, I've been having the same issue for a while and, since working from home, I've discovered that the VPN I use blocks certain things. I disconnected the VPN, refreshed the indd dashboard and my stats are all there! hopefully this is the solution that works for you 🙂 I'm on a Mac and using Chrome if this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

I had the same problem and found this thread, taking some advice from posts. I signed out of Adobe on my browser (Chrome), and I started my VPN (access from Portugal to the U.S.). Then, I signed back into Adobe on my browser, and my reports started running quickly with no spinning squares problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

I've had the same problem - however the Analytics do appear quicker (for me at least) in Chrome rather than (my default browser) Safari. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Imagine all the people... (just don't) struggling with this problem for months...

Always afraid i'll be unable to present simple analytics to company clients as they request. Tired of staring at does damn four dancing blues squares. After reading this thread, pick up my phone, switch off wifi and login on indd.adobe.com/dashboard. Magic! All the analytics instantly available.

So, dear, dear Adobe: can you just simply help us and solve this login issue? Can you provide a completely functional tool for your paying customers? And, please, create a dedicated Indd Pub.Online link on Creative Cloud web login.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

This is a problem that ought to be fixed ASAP given the subscription costs.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I don't think passing through all the VPN road is a good solution. This should work everywhere. We can't seem to make it work for days now. We could do it in out office, then don't. Now in lockdown, it worked like two times in our houses but now it just stopped.

 

At the beggining we appreciated the feature but now, for the suscription price, it's really a shame.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

LATEST

No solutions, just chiming in to say I have this same problem. I start looking at my stats two weeks in advance of reporting because I know it will take that long to get the Analytics page to load in between bouts of frustration. I generally use Chrome on Windows. Tried an incognito window - no difference. Home wifi/no VPN - nope. VPN at work - nope. Safari on my phone/LTE - nope. I give it 1, 5, 15 minutes...over and over. Usually, eventually, something "breaks through" and I get the analytics page - but without any numbers. When I close out of that and reopen the stats, then it will give me numbers. It's absurd

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines