Highlighted

"Numbering and Selection Options"

Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

So, have a few first sections setup all to begin with No. 1. Set a Section Prefix for each one. All are "1" with exception of the second being "i".  Problem: In second section, when text flows to a second page, the second page is created YET the page number is "1" when it should be "ii". In looking at the Pages flyout, there is some discontinuity: for al of the four pages (sections) begining with "1", they are single pages at the right, with the last section that spans multiple pages, then dropping down below tht to be two side by side.  The second section, with the problem above, allow in the main window it has two pages, the first "i" the second with the erroneous "1", stacked vertically, the second with the "1" is not in the Pages flyout, visually it's not there.

Resolved: unchecked "start selection" from think it was the third section. In addition, one of the section prefixes was carried over somehow and reset/cleared that. 

Topics

Bug, How to, Type

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Numbering and Selection Options"

Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

So, have a few first sections setup all to begin with No. 1. Set a Section Prefix for each one. All are "1" with exception of the second being "i".  Problem: In second section, when text flows to a second page, the second page is created YET the page number is "1" when it should be "ii". In looking at the Pages flyout, there is some discontinuity: for al of the four pages (sections) begining with "1", they are single pages at the right, with the last section that spans multiple pages, then dropping down below tht to be two side by side.  The second section, with the problem above, allow in the main window it has two pages, the first "i" the second with the erroneous "1", stacked vertically, the second with the "1" is not in the Pages flyout, visually it's not there.

Resolved: unchecked "start selection" from think it was the third section. In addition, one of the section prefixes was carried over somehow and reset/cleared that. 

Topics

Bug, How to, Type

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

It's always helpful to provide a screen shot so that we can quickly grasp what you are asking. Are you numbering section heads or pages?

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

Resolved: unchecked "start selection" from think it was the third section. In addition, one of the section prefixes was carried over somehow and reset/cleared that. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...