Highlighted

Rectangular Frame box not visible on Master pages

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi everyone. I have just started using Indesign a few weeks back. Since I am pretty new to the software I fail to understabd why the Frame tool (with the X) wont show edges on the master pages.. The rectangular frame box disappears as soon as I click anywhere on the screen.Although if  I try to make a frame box on any one of the pages it shows up with its edges. Just not on the master page. I already verified all the options about overprint preview and the preview mode, the show/hide frames but nothing seems to work. Can someone please point out the cause

Hi there,

 

Thanks for reaching out. In addition to suggestion given by Bill, I'd recommend checking out this help article to know how to work with frames in InDesign.

Hope it helps.

 

Regards,

Ashutosh

TOPICS
How to

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Rectangular Frame box not visible on Master pages

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi everyone. I have just started using Indesign a few weeks back. Since I am pretty new to the software I fail to understabd why the Frame tool (with the X) wont show edges on the master pages.. The rectangular frame box disappears as soon as I click anywhere on the screen.Although if  I try to make a frame box on any one of the pages it shows up with its edges. Just not on the master page. I already verified all the options about overprint preview and the preview mode, the show/hide frames but nothing seems to work. Can someone please point out the cause

Hi there,

 

Thanks for reaching out. In addition to suggestion given by Bill, I'd recommend checking out this help article to know how to work with frames in InDesign.

Hope it helps.

 

Regards,

Ashutosh

TOPICS
How to

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 06, 2020 0
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

What version of InDesign and what operating system are you using? Have you tried using View>Extras>Show Frame Edges while actually in the Master Page?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
Adobe Employee ,
Aug 07, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. In addition to suggestion given by Bill, I'd recommend checking out this help article to know how to work with frames in InDesign.

Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2020 0