Red Box coming up over my InDesign files.

New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

The box goes away when I resize screen but keeps reappearing. Not sure how to fix it. When the red box is present my document losing functions. Please let me know if anyone has seen this or has a fix. Thanks!

Screen Shot 2021-06-11 at 10.24.48 AM.png

TOPICS
Bug, Performance

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

It could be an out-of-date video driver. OS updates don't always install the latest driver--you may need to go directly to the GPU company to download it. OR you can try turning off the GPU Performance setting in your preferences. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

This is a well known bug. Turn off GPU Performance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Thank you so much, I'll do that and hopefully that's an easy fix : ) 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Hi ImogenDesign,

what are your machine specs for your GPU?

You can see them in great detail if you start up PhotoShop and go to Help > System Information.

Scroll down to GPU. Maybe you should share that with the InDesign developer team.

 

For that do a bug report at InDesign UserVoice or visit a bug report that fits your issues and link to a text file showing the specs. Found this report that could be the one for you to up-vote for fixing the issue:

 

Opening two documents creates artifacts and second document completely locks up
Brent, June 09, 2021

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43594500-opening-two-do...

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

LATEST

Hi, I did click off animated zoom in my GPU preferences and that's working so far. I think it did start with the latest update as well. I'll see if I can create a ticket to make them aware of the issue. Thank you for your help! 

Best, 

Anne Marie 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines