Highlighted

Relink EPS to AI - Crop Amount keeps changing

New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

Hey all,

 

I've got a thing with my work where it's a common occurence that I have to convert an EPS file to an AI file, relink it into InDesign and then export a PDF. The thing is, whenever I relink to the newly converted AI file, the placement always shifts in InDesign. 

 

I've done some digging around and saw that the main culprit for a lot of people seemed to be the Preferences > General > Content-Aware Fit setting, but I have this turned off.

 

 I eventually figured out that when I relink from EPS to the AI file the values of the Crop Amount in Fitting > Frame Fitting Options > Crop Amount seem to be getting changed after relinking. If I Show Import Options when relinking to the AI file I see that there are various options to crop the image when importing, but there doesn't seem to be an option to NOT change the crop amount when importing. 

 

Is there a better way that I could go about this so that I don't have to manually adjust the Crop Amount after each relinking?

 

Appreciate any assistance, and thank you!

TOPICS
How to

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Relink EPS to AI - Crop Amount keeps changing

New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

Hey all,

 

I've got a thing with my work where it's a common occurence that I have to convert an EPS file to an AI file, relink it into InDesign and then export a PDF. The thing is, whenever I relink to the newly converted AI file, the placement always shifts in InDesign. 

 

I've done some digging around and saw that the main culprit for a lot of people seemed to be the Preferences > General > Content-Aware Fit setting, but I have this turned off.

 

 I eventually figured out that when I relink from EPS to the AI file the values of the Crop Amount in Fitting > Frame Fitting Options > Crop Amount seem to be getting changed after relinking. If I Show Import Options when relinking to the AI file I see that there are various options to crop the image when importing, but there doesn't seem to be an option to NOT change the crop amount when importing. 

 

Is there a better way that I could go about this so that I don't have to manually adjust the Crop Amount after each relinking?

 

Appreciate any assistance, and thank you!

TOPICS
How to

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 14, 2020 0
Adobe Community Professional ,
Oct 14, 2020

Copy link to clipboard

Copied

I might be wrong, but I have the impression that it will tend to do whatever the last thing you chose in Show Import Options is/was.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

Hi Lymira,

you could test the following to see what happens if you switch from EPS to PDF from Illustrator:

[1] Place the EPS as is with 100% scaling by just unloading the file from your loaded cursor (placegun).

[2] Do the same with the PDF you saved in Adobe Illustrator.

[3] Change the normal blend of the placed PDF through the Effects panel to about 70% opacity.

 

Now align both graphics to each other. Switch on the High Quality view with Separation Preview enabled:

If you can see a difference, a shift in position or a different size, between the placed EPS and the placed PDF you know what your problem is.

 

If you always see the same amount of shift in position and of size one could write a script that could take care of this.

If every motif is different in shifting behavior I fear you can only manually correct position and size.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0