Reversed double pages

Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

The order of my double pages is not 2-3 and 4-5 as usual, but 3-2 and 5-4 (see screenshot). The title page is also no longer a right-hand page as usual, but a left-hand page. When I create a new, empty document it is like this again, so it must actually be my InDesign preferences, but I can't find the problem. Who can help me?

TOPICS
Bug

Views

167

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 12, 2021 Apr 12, 2021
Yes, quit InDesign and restart it while holding down simulatneously Shift, Ctrl, Alt [Windows], Shift, Ctrl, Alt and Cmd [Mac] until you get a message asking for confirmation..

Likes

translate

Translate

Translate
Enthusiast ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Do you by chance have the Middle Eastern version of ID? In which case, look under the Layout Menu and select Reverse Pages

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Thank you, but I don't have the ME Version. To be sure I deinstalled and installed InDesign (german version) new and  under “Layout“ I unfortunately dont have the option to select reserve Page.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Did you create this file yourself, from scratch, using your german version?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Yes, and I seem to remember that at the beginning, when I created this document, there was an option for "page binding", which I have never seen before (and which I can't see again!) I'm afraid that's the problem? It may be that this is the first document I created with InDesign 2021. But even if I now create a new, empty document in InDesign 2020, I have the same problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

If you got a page binding otion, it means that you have a ME version.

 

But even if I now create a new, empty document in InDesign 2020, I have the same problem.

You mean that you still get the first page as a left page and so on? That's very weird if it is not a ME version.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Yeah, that's totally weird! If I had the ME version, it wouldn't be in German either - it's only available in English as I understand it.... I would also have to find an option where I could change the page binding again, right?
Can I still delete preferences somewhere when I uninstall InDesign - so far I've only done it via the Uninstall alias...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Yes, quit InDesign and restart it while holding down simulatneously Shift, Ctrl, Alt [Windows], Shift, Ctrl, Alt and Cmd [Mac] until you get a message asking for confirmation..

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Oh yes!!! Thank you so much – now I can create a „normal“ new document again!

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hallo superhake,

Du kannst das auch nachträglich in der InDesign-Datei ändern.

Zum Beispiel mit diesem ExtendScript (JavaScript)-Code, der sich auf das offene, aktive Dokument auswirkt:

app.documents[0].documentPreferences.pageBinding =
PageBindingOptions.LEFT_TO_RIGHT;

Wie man ExtendScript-Code als *.jsx-Datei speichert, diese Skriptdatei so installiert, dass sie im Skripte-Bedienfeld in InDesign auftaucht und wie man das Skript von dort aus starten kann, kannst Du hier nachlesen:

https://www.indiscripts.com/pages/help#hd0sb2

https://www.danrodney.com/scripts/directions-installingscripts.html

 

Gruß,
Uwe Laubender

( ACP )

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hallo Laubender,

danke ich habe jetzt schon alle Seiten in ein neues Dokument rüberkopiert, aber das hilft hier ja vielleicht nochmal jemandem mit demselben Problem...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines