Highlighted

Shape transparency disappears

Explorer ,
May 28, 2020

Copy link to clipboard

Copied

I am working in InDesign CC on a MacBook Pro with MacOS Catalina. I am trying to create a brochure with 8.5x11 pages in a spread. I've created multiple layers (i.e. text, background photos, shapes, etc.). In several cases I have shapes on top of photos with a multiply blending mode and 85% opacity. The issue I am having is the view of the page will suddenly change so that the shapes appear as completely solid without a blending mode. Changing the Screen Mode does not help. I've also tried changing the Display Performance to High Quality.

 

Below are some snapshots of my screen. The blue rectangle should show as having Multiply and 85% opacity so you can see the photo underneath.

 

What's causing this and how do I fix it?

 

Screen Shot 2020-05-28 at 12.46.22 PM.pngclose up 2.pngclose up 1.png

 

Topics

Performance

Views

574

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Shape transparency disappears

Explorer ,
May 28, 2020

Copy link to clipboard

Copied

I am working in InDesign CC on a MacBook Pro with MacOS Catalina. I am trying to create a brochure with 8.5x11 pages in a spread. I've created multiple layers (i.e. text, background photos, shapes, etc.). In several cases I have shapes on top of photos with a multiply blending mode and 85% opacity. The issue I am having is the view of the page will suddenly change so that the shapes appear as completely solid without a blending mode. Changing the Screen Mode does not help. I've also tried changing the Display Performance to High Quality.

 

Below are some snapshots of my screen. The blue rectangle should show as having Multiply and 85% opacity so you can see the photo underneath.

 

What's causing this and how do I fix it?

 

Screen Shot 2020-05-28 at 12.46.22 PM.pngclose up 2.pngclose up 1.png

 

Topics

Performance

Views

575

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
May 28, 2020

Copy link to clipboard

Copied

Try disabling GPU performance

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 28, 2020

Copy link to clipboard

Copied

Not sure if this will help.

 

There have been some on-screen issues with using GPU Preview. If you're using this feature, try switching to Preview on CPU under the View menu. (View > Preview on CPU). If under the View menu GPU Preview is availsble, then this is not the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 28, 2020

Copy link to clipboard

Copied

Bob beat me to it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 29, 2020

Copy link to clipboard

Copied

Hi maryr,

your view preferences do not allow you to see transparency effects.

 

You can change that:

View > Display Performance > High Quality Display

 

Or you could change the settings for Fast Display in the preferences.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 29, 2020

Copy link to clipboard

Copied

Hm. I think your definitions of High Quality Display is wrong in the preferences.

Can you show the preferences for that? From my German InDesign my personal High Quality Display settings:

( I made them the default. )

 

Preferences-ViewSettings.PNG

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...