Single & Double Page Spreads

New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

I have an InDesign document ready to export but I'm having trouble with the layout of the spreads based on the exporting properties. I did not build this file and exporting has been most challenging.

 

Most spreads are built of 2 single pages, but sometimes we have a single page that should show as the entire spread. Currently when I export and view as spread layouts, I'm seeing 3 pages when there is a large spread. What setting do I need to turn on/off to fix this issue? 

 

defaultnen0y3610mex_1-1616772916737.png

defaultnen0y3610mex_2-1616772939264.png

 

 

Any help is greatly appreciated.

 

Thanks,

 

 

 

 

TOPICS
Print

Views

57

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

There are a couple of options, but what sort of export are you doing? It could influence which is the better choice.

  1. Keep the spreads and fudge the width for the 2nd page adjacent to the wide page. Use the Page Tool to Alt/Option drag to resize both pages. If you've got a 3 pica margin, trim a pica off of the wide page and shrink the width of the other page to only be 2 picas wide. If your pages have margins set, you'll need to go to File > Document Setup to turn off the margin to let you resize the page to less than the set margin.
  2. If you have the in5 plugin or the free trial of it, you can use the Merge Pages script that comes with it. It'll create a new file with merged single pages from your spreads. So you may want to first do the step above before merging or merge all your spreads and then create your wide pages. Then when you export, they'll look like spreads, but they are single pages--so make sure to export it as Pages and not Spreads.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Are you exporting to PDF?

Turn off the "Allow" document and spreads shuffle settings in the Page panel. (The settings should really be called "require pages to shuffle".)

image.png

Set up the spreads the way you want them in InDesign and export as spreads.

Here it is in Acrobat:

image.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines