Smart Guides not working (grayed out).

Community Beginner ,
Feb 09, 2013 Feb 09, 2013

Copy link to clipboard

Copied

I too am having problems with the 'Smart Guides' option being grayed out in the 'View' - 'Grids and Guides' column. I've replaced the preferences, checked all the appropriate boxes, yet nothing I do works. Additionally, the 'Smart Guides' did work for some time. However, for reason(s) I'm unaware of, they just stopped showing up. I'm stumped. Any suggestions?

TOPICS
How to

Views

94.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Feb 12, 2013 Feb 12, 2013

Likes

Translate

Translate
Adobe Community Professional ,
Feb 11, 2013 Feb 11, 2013

Copy link to clipboard

Copied

I've branched your question out of the Replace Your Prefs thread into one of its own and changed the title so more people will see it. I'm not able to make the menu item go gray here, and I'm going to presume that you followed the instructions in the other thread for trashing the prefs, so I'm not going to suggest you do that again, at least not yet.

It would help if we know your OS and version of ID (including the update patch applied).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2013 Feb 12, 2013

Copy link to clipboard

Copied

I'm having exactly the same problem. I run Win 7 64 Bit and InDesign 8.0.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 12, 2013 Feb 12, 2013

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

Very helpful thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

Thank you so much! Very helpful!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Superrrrrb! Thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Super. Thank you so much!!!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Jongware, I think I love you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

LATEST

Wonderful! Thank you!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2013 Feb 12, 2013

Copy link to clipboard

Copied

Thanks Jongware, you saved my day! I had by mistake checked the "Snap to Document Grid" feature under View > Grids & Guides. This made the Smart Guides option inaccessible. I don't really see why it necessarily should, though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2013 Apr 02, 2013

Copy link to clipboard

Copied

The problem of "Snap to Smart Objects" is greyed out has been resolved with the above solution. Thanks.

Tip: Unselect "snap to document grid" as this featured will grey out and prevent the use of "Snap to Smart Objects"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

Thanks for this thread - it was a one click fix to a VERY annoying problem.  I really rely on those smart guides to get things perfectly aligned.  Thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2016 Apr 21, 2016

Copy link to clipboard

Copied

This had been bugging me for DAYS -- just reading your post about the snap to grid saved me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

Thanks, this worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

THIS is the solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

Thank you!! Easy fix!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

View --> grid& guide -->  Snap to Document Gride 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

i've had this problem with the most recent version with indesign (not sure about other programmes). as the article stated, smart guides is dependent on another feature. in indesign, it's dependent on 'snap to document grid'. it needs to be unchecked for it to work,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines