Sound files playing error when publishing online

Community Beginner ,
Jan 06, 2021

Copy link to clipboard

Copied

Hi
I have an InDesign document with multiple mp3 sound files set on pages later in a document to play 'on page load' but all the clips seem to play for a second on the first page turn for a second or two without reason? the mediafiles aren't on page 2 and there is nothing to make them play on that page, is there anyway of stopping this?

Here is a link to the file.
https://indd.adobe.com/view/a34070c0-7ee1-42ce-b95a-a71a74b81099

The sound clips also don't play in safari, any reason for this?

TOPICS
Bug, Publish online

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sound files playing error when publishing online

Community Beginner ,
Jan 06, 2021

Copy link to clipboard

Copied

Hi
I have an InDesign document with multiple mp3 sound files set on pages later in a document to play 'on page load' but all the clips seem to play for a second on the first page turn for a second or two without reason? the mediafiles aren't on page 2 and there is nothing to make them play on that page, is there anyway of stopping this?

Here is a link to the file.
https://indd.adobe.com/view/a34070c0-7ee1-42ce-b95a-a71a74b81099

The sound clips also don't play in safari, any reason for this?

TOPICS
Bug, Publish online

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 06, 2021 0

Have something to add?

Join the conversation