Highlighted

Space after doesn't work with bullet and numberings

Contributor ,
Oct 12, 2020

Copy link to clipboard

Copied

Hi all, I want each bullet point to skip a baseline by using the space after function, but it doesn't work when paired with bullets and numberings function, how to best tackle this?

 

Screen Shot 2020-10-12 at 22.06.03.png

Adobe Community Professional
Correct answer by Eugene Tyson | Adobe Community Professional

It's not clear what version of InDesign you are using but there's a new feature in the latest versions of InDesign. 

 

It's called Space After the Same Style (or similar?)

 

https://helpx.adobe.com/ie/indesign/user-guide.html/ie/indesign/using/formatting-paragraphs.ug.html#:~:text=Adjust%20paragraph%20spacing,-You%20can%20control&text=Select%20text.,Between%20Paragraphs%20Having%20Same%20Style%20.

Format paragraphs

 

Adjust paragraph spacing

You can control the amount of space between paragraphs. If a paragraph begins at the top of a column or frame, InDesign does not honor the Space Before value. In such a case, you can increase the leading of the first line of the paragraph or increase the top inset of the text frame in InDesign.

 
  • Select text.
  • In the Paragraph panel or the Control panel, adjust the appropriate values for Space Before 

     

     

     , Space After 

     

     

     , and Space Between Paragraphs Having Same Style 

     

     

    .

Note:

  • The value for Space Between Paragraphs Having Same Style will be used only if two consecutive paragraphs have same paragraph style. If the paragraph style is different then the existing value for Space Before and Space After will be used.
  • To ensure formatting consistency, change paragraph spacing in the paragraph styles you define.
TOPICS
How to

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Space after doesn't work with bullet and numberings

Contributor ,
Oct 12, 2020

Copy link to clipboard

Copied

Hi all, I want each bullet point to skip a baseline by using the space after function, but it doesn't work when paired with bullets and numberings function, how to best tackle this?

 

Screen Shot 2020-10-12 at 22.06.03.png

Adobe Community Professional
Correct answer by Eugene Tyson | Adobe Community Professional

It's not clear what version of InDesign you are using but there's a new feature in the latest versions of InDesign. 

 

It's called Space After the Same Style (or similar?)

 

https://helpx.adobe.com/ie/indesign/user-guide.html/ie/indesign/using/formatting-paragraphs.ug.html#:~:text=Adjust%20paragraph%20spacing,-You%20can%20control&text=Select%20text.,Between%20Paragraphs%20Having%20Same%20Style%20.

Format paragraphs

 

Adjust paragraph spacing

You can control the amount of space between paragraphs. If a paragraph begins at the top of a column or frame, InDesign does not honor the Space Before value. In such a case, you can increase the leading of the first line of the paragraph or increase the top inset of the text frame in InDesign.

 
  • Select text.
  • In the Paragraph panel or the Control panel, adjust the appropriate values for Space Before 

     

     

     , Space After 

     

     

     , and Space Between Paragraphs Having Same Style 

     

     

    .

Note:

  • The value for Space Between Paragraphs Having Same Style will be used only if two consecutive paragraphs have same paragraph style. If the paragraph style is different then the existing value for Space Before and Space After will be used.
  • To ensure formatting consistency, change paragraph spacing in the paragraph styles you define.
TOPICS
How to

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2020 0
Adobe Community Professional ,
Oct 12, 2020

Copy link to clipboard

Copied

Space after should work, even with bullets. Can you show the exact settings you have on these paragraphs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Contributor ,
Oct 12, 2020

Copy link to clipboard

Copied

Hi, thank you for the reply. Here it is:

 

Screen Shot 2020-10-12 at 22.26.48.png

 Baseline grid is 18pt. But it doesn't matter what value I input in the space after, there's no difference. I could input like 100pt but it's the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Adobe Community Professional ,
Oct 12, 2020

Copy link to clipboard

Copied

Look at your screen capture: you have set the “space between paragraphs using same style” at zero. Choose “ignore ” to honour the 18 pt.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 1
Contributor ,
Oct 12, 2020

Copy link to clipboard

Copied

Thank you, solved!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Adobe Community Professional ,
Oct 12, 2020

Copy link to clipboard

Copied

It's not clear what version of InDesign you are using but there's a new feature in the latest versions of InDesign. 

 

It's called Space After the Same Style (or similar?)

 

https://helpx.adobe.com/ie/indesign/user-guide.html/ie/indesign/using/formatting-paragraphs.ug.html#....

Format paragraphs

 

Adjust paragraph spacing

You can control the amount of space between paragraphs. If a paragraph begins at the top of a column or frame, InDesign does not honor the Space Before value. In such a case, you can increase the leading of the first line of the paragraph or increase the top inset of the text frame in InDesign.

 
  • Select text.
  • In the Paragraph panel or the Control panel, adjust the appropriate values for Space Before 

     

     

     , Space After 

     

     

     , and Space Between Paragraphs Having Same Style 

     

     

    .

Note:

  • The value for Space Between Paragraphs Having Same Style will be used only if two consecutive paragraphs have same paragraph style. If the paragraph style is different then the existing value for Space Before and Space After will be used.
  • To ensure formatting consistency, change paragraph spacing in the paragraph styles you define.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Contributor ,
Oct 12, 2020

Copy link to clipboard

Copied

Thank you Eugene, solved now via jimlevy's comment

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

Well - that's what I said first.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0