Highlighted

Spacing increases in textbox on the page

Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

Hi,

It's been a while ago a set up a new document in Indesign, although I have used the program for many years.

 

However, I set up this booklet of 52 pages and when I'm now working with my style sheets for type and paragraphs, the spacing increases when the textbox is ON the page. When I move the textbox to the "desktop" (area outside the page) to try to problem solve it, the spacing disappears ... and then it becomes "normal". I.e. when I am using type on 14/16pt, it looks more like it is 14/22 pt in the textbox ON the page and on the "desktop" it looks like it should.

 

I am trying to see if there is anything in the page setup I have missed, in the paragraph sheets etc. and I can't figure it out. I have just updated the program, so it's the latest version 15.0.2.

Please, if you are familiar to this problem, you are more welcome to help me. NOW 😉

Thanks a lot,

Camilla

 

Adobe Community Professional
Correct answer by David_Popham | Adobe Community Professional

Glad Rob's advice worked for you. It sounds like your paragraph styles are set to Align to Grid: All Lines.

 

If you need more flexibility with your text, there are two additional options for Align to Grid:

  1. None, which does exactly what it says; and
  2. First Line Only, which aligns the first line in a paragraph to the baseline but not the rest.

 

To change the setting, right + click on a paragraph style and select Edit "ParagraphStyleName." In the Indents and Spacing pane, click on the dropdown menu next to Align to Grid.

 

Screenshot 2020-04-21 12.11.00.png

TOPICS
Print

Views

216

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Spacing increases in textbox on the page

Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

Hi,

It's been a while ago a set up a new document in Indesign, although I have used the program for many years.

 

However, I set up this booklet of 52 pages and when I'm now working with my style sheets for type and paragraphs, the spacing increases when the textbox is ON the page. When I move the textbox to the "desktop" (area outside the page) to try to problem solve it, the spacing disappears ... and then it becomes "normal". I.e. when I am using type on 14/16pt, it looks more like it is 14/22 pt in the textbox ON the page and on the "desktop" it looks like it should.

 

I am trying to see if there is anything in the page setup I have missed, in the paragraph sheets etc. and I can't figure it out. I have just updated the program, so it's the latest version 15.0.2.

Please, if you are familiar to this problem, you are more welcome to help me. NOW 😉

Thanks a lot,

Camilla

 

Adobe Community Professional
Correct answer by David_Popham | Adobe Community Professional

Glad Rob's advice worked for you. It sounds like your paragraph styles are set to Align to Grid: All Lines.

 

If you need more flexibility with your text, there are two additional options for Align to Grid:

  1. None, which does exactly what it says; and
  2. First Line Only, which aligns the first line in a paragraph to the baseline but not the rest.

 

To change the setting, right + click on a paragraph style and select Edit "ParagraphStyleName." In the Indents and Spacing pane, click on the dropdown menu next to Align to Grid.

 

Screenshot 2020-04-21 12.11.00.png

TOPICS
Print

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 21, 2020 0
Adobe Community Professional ,
Apr 21, 2020

Copy link to clipboard

Copied

Hey! That's a Baseline Grid problem 😄

 

 

Your document baseline grid is set to a smaller point size (I guess it's 12 points, so your lines will skip a line, what makes the leading 24 points in stead of 16). I see you're on a Mac? In that case, go to:

 

InDesign (in the menu bar) > Preferences > Grids (On Windows go to Edit > Preferences > Grids):

Schermafbeelding 2020-04-21 om 17.31.55.png

 

Then make sure, the Increment Every section is the same as your line spacing (leading). I guess that'll be 16 points in your case):

Schermafbeelding 2020-04-21 om 17.32.17.png

 

Maybe you can also view the baseline grid by going to: View > Grids & Guides > Show Baseline grid. You'll see what's happening 😉

 

Hope this helps!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

Thank you for your quick reply!

Yes, it worked out very well.

 

I appreciated it very much.

 

Best regards,

 

Camilla

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 1
Adobe Community Professional ,
Apr 21, 2020

Copy link to clipboard

Copied

Glad Rob's advice worked for you. It sounds like your paragraph styles are set to Align to Grid: All Lines.

 

If you need more flexibility with your text, there are two additional options for Align to Grid:

  1. None, which does exactly what it says; and
  2. First Line Only, which aligns the first line in a paragraph to the baseline but not the rest.

 

To change the setting, right + click on a paragraph style and select Edit "ParagraphStyleName." In the Indents and Spacing pane, click on the dropdown menu next to Align to Grid.

 

Screenshot 2020-04-21 12.11.00.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 1
Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

Thanks David,

For more advice! 

 

Best regards,

Camilla

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 1
Adobe Community Professional ,
Apr 21, 2020

Copy link to clipboard

Copied

Great! You're welcome 😄 And, David's advice below is also a good one if you've got more questions about this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Community Beginner ,
Apr 22, 2020

Copy link to clipboard

Copied

Thank you for your quick support! It helps a lot when you are in a project with short deadline. 🙂

Have a good day!

 

Camilla

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0