Highlighted

Spelling Check not working

Participant ,
May 08, 2019

Copy link to clipboard

Copied

Spell check not working.

I don't know what happen, but I can't seem to get my spell check to work.

I restarted, reset and misspelled words are not being underlined.

Thank you all!
I think what happened was when I downloaded a template, their character setting was applied. Totally messed me up.

It works know after doing all this!

Thank you!

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Spelling Check not working

Participant ,
May 08, 2019

Copy link to clipboard

Copied

Spell check not working.

I don't know what happen, but I can't seem to get my spell check to work.

I restarted, reset and misspelled words are not being underlined.

Thank you all!
I think what happened was when I downloaded a template, their character setting was applied. Totally messed me up.

It works know after doing all this!

Thank you!

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 08, 2019

Copy link to clipboard

Copied

Try resetting preferences.

To do so:

For Macintosh Users: The User Library folder in which InDesign’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe InDesign” and the file called “com.adobe.InDesign.plist” and delete both that folder and that file. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

For Windows Users: You can try the quick way of resetting on a PC which is to hold down Ctrl + Alt + Shift when launching InDesign and respond affirmatively when asked if you want to reset. There have been some recent reports that the window asking if you want to reset is not popping up but that the prefs are being reset anyway. If this works great but if it doesn’t you may have to manually delete them.

To do so:

On Windows 7 and above the preference files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\<USER>\AppData\Roaming\Adobe\InDesign\<Version #>\<Language>. Make sure that InDesign is closed when you do this. When you relaunch the program it will create  new preference files and the program will be at its default settings.

The advantage of manually deleting preference files is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Anstice LATEST
New Here ,
May 14, 2020

Copy link to clipboard

Copied

Yes, quite InDes. Deleted pref.com and InDes. folder in Prefs. Lost ALL my settings. Dynamic Spelling still not working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 09, 2019

Copy link to clipboard

Copied

Make sure the language set for your text is in the correct language. It's found in the Control panel (Character mode) or Character panel or the style applied:

Screen Shot 2019-05-09 at 5.24.31 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 09, 2019

Copy link to clipboard

Copied

Make sure you are not in Preview mode but in Normal mode (Deselect everything first - make sure you are not in Text mode typing -and the hit W)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
May 09, 2019

Copy link to clipboard

Copied

misspelled words are not being underlined.

Sorry if this sounds dull, but first thing to check is if Dynamic Spelling is checked

spell1.jpg

Also, I can't think of how it could have happened, (unless someone wanted to make you a joke), but in theory -via preferences- you can set underlining color... to white!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 10, 2019

Copy link to clipboard

Copied

Thank you all!
I think what happened was when I downloaded a template, their character setting was applied. Totally messed me up.

It works know after doing all this!

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...