Stop background activation of fonts

Community Beginner ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Is it possible in InDesign to stop the activation of fonts in the background? Even if I close the document, that asks for the missing fonts, InDesign still tries to activate them. As a result I have a hot laptop and in no time I run out of battery power. Any suggestions?

TOPICS
Feature request, How to

Views

132

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 14, 2020 Oct 14, 2020
Go to the InDesign Preferences   Check the option at the bottom under File Handling    

Likes

translate

Translate

Translate
Adobe Community Professional ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Go to the InDesign Preferences

 

Check the option at the bottom under File Handling

 

Eugene_Tyson_0-1602670197425.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Great Advice. Thank you very much! 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines