Superscript works in one document and not another

New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

I have two indesign documents open.

One, the super script reduces the size of the font and moves it into the desired position (like baseline shift).

The other, it does not reduce the size of the font but only moves the character up.

 

What setting am I missing? It would save me lots of time to have the superscript function properly as I have lots of trademarks and fractions in these documents. To confound the issue, when I open a new document, the superscript works as intended. Unfortunately, I am editing existing documents. 

TOPICS
How to, Type

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 15, 2021 Feb 15, 2021
Check the Preferences, which control both the size and the position of the superscript button. Fractions work best with OpenType fonts. Are you manually setting fractions that are not included in the glyphs in your font? This may help speed up your workflow: https://www.rockymountaintraining.com/adobe-indesign-cs4cs5-got-fractions/ ~Barb 

Likes

Translate

Translate
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

LATEST

Check the Preferences, which control both the size and the position of the superscript button.

ss.png

 

Fractions work best with OpenType fonts. Are you manually setting fractions that are not included in the glyphs in your font? This may help speed up your workflow:

https://www.rockymountaintraining.com/adobe-indesign-cs4cs5-got-fractions/

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines