Highlighted

Swatches have disappeared from palette

New Here ,
Oct 10, 2018

Copy link to clipboard

Copied

I am using InDesign CC 2018 and my swatches palette has suddenly stopped showing the document colours. They can be seen when I look at other palettes which use the colours however not in the actual swatches palette.

I have:

a) Rebuilt my InDesign preferences and;

b) Uninstalled the app and then reinstalled

Neither of these things have worked. Has anyone found an alternative solution to this problem?

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Also, look at the buttons at the bottom of the Swatches panel and confirm that the one for All Swatches is enabled and that you are not filtering out the view of the swatches. This is a long shot, but it would be an easy fix.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Swatches have disappeared from palette

New Here ,
Oct 10, 2018

Copy link to clipboard

Copied

I am using InDesign CC 2018 and my swatches palette has suddenly stopped showing the document colours. They can be seen when I look at other palettes which use the colours however not in the actual swatches palette.

I have:

a) Rebuilt my InDesign preferences and;

b) Uninstalled the app and then reinstalled

Neither of these things have worked. Has anyone found an alternative solution to this problem?

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Also, look at the buttons at the bottom of the Swatches panel and confirm that the one for All Swatches is enabled and that you are not filtering out the view of the swatches. This is a long shot, but it would be an easy fix.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 11, 2018

Copy link to clipboard

Copied

Try deleting your InDesign Cache files (this is different from deleting preferences). This can solve problems within panels.

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change. 

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 11, 2018

Copy link to clipboard

Copied

Also, look at the buttons at the bottom of the Swatches panel and confirm that the one for All Swatches is enabled and that you are not filtering out the view of the swatches. This is a long shot, but it would be an easy fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

That was exactly it jane-e ... it was just a view option for me, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...