Swedish characters åäö won't work with datamerge

Community Beginner ,
Dec 09, 2020

Copy link to clipboard

Copied

Hi. 
I'm trying to use datamerge to print out shipping labels, but no mather what encoding I use inDesign can't read the swedish characters åäö. Anybody know what I can do? Hoping for a fast answer since I have to print them tomorrow. 

Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

Hi There,

Please try with UTF-16 BE encoding. I tested this for another query posted here and it worked for me.

-Manan

TOPICS
Bug, Print

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Swedish characters åäö won't work with datamerge

Community Beginner ,
Dec 09, 2020

Copy link to clipboard

Copied

Hi. 
I'm trying to use datamerge to print out shipping labels, but no mather what encoding I use inDesign can't read the swedish characters åäö. Anybody know what I can do? Hoping for a fast answer since I have to print them tomorrow. 

Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

Hi There,

Please try with UTF-16 BE encoding. I tested this for another query posted here and it worked for me.

-Manan

TOPICS
Bug, Print

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 09, 2020 0
Adobe Community Professional ,
Dec 09, 2020

Copy link to clipboard

Copied

Can you confirm the exact version of your operating system and software?

  • When you open the csv in Notepad (or TexEdit on Mac), do these character behave as expected?
  • In InDesign, does the font you use support these characters? Have you tried to use the same font as the one used in Excel (or equivalent)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0
Adobe Community Professional ,
Dec 09, 2020

Copy link to clipboard

Copied

Hi There,

Please try with UTF-16 BE encoding. I tested this for another query posted here and it worked for me.

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 2
Community Beginner ,
Dec 13, 2020

Copy link to clipboard

Copied

That solved it, thanks. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2020 0