Switch InDesign 16.0 GPU from Open GL to Metal

New Here ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

My InDesign keeps crashing on my new iMac, and I suspect it's because the GPU Processing is set to Open GL rather than Metal (I had the same issue with Illustrator).

 

How can I switch to Metal? Is there a Terminal command I need to use?

 

Many thanks in advance.

TOPICS
Bug, Performance

Views

73

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 29, 2020 Nov 29, 2020
I know of no control in InDesign (either in the interface or through a Terminal command) for switching between Open GL and Metal.   I would suggest that when installing InDesign 16.0, that you try restoring your InDesign preferences:   Adobe InDesign: Rebuilding Preferences and Cache Files ...www.rockymountaintraining.com › Adobe InDesign

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

I know of no control in InDesign (either in the interface or through a Terminal command) for switching between Open GL and Metal.

 

I would suggest that when installing InDesign 16.0, that you try restoring your InDesign preferences:

 

Adobe InDesign: Rebuilding Preferences and Cache Files ...www.rockymountaintraining.com › Adobe InDe...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines