Table stroke - interrupted dynamic design

New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Hi everyone,

I received an ID File from a graphics agency that I need to adapt.

It contains a table with strokes (see screenshot) - the lines are about 90-95% of the columns size and automatically adapt to changes of the column size

defaultt3eriwhg946j_0-1611846777881.png

Can anyone help me how I can create that kind of stroke on my own?

It seems I need a special stroke style that I don't have.

I would need to downsize the stroke from 2 to 1 pt - however as soon as I do that ID just changes to the standard solid stroke style.

 

TOPICS
How to

Views

124

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 29, 2021 Jan 29, 2021
Check out this settings. Do you have activated "Compatibility with InDesign 2.0". If you have, choose another one from the list

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

On first glance, it looks like your example has wide vertical strokes with the color "Paper" applied. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Yes right. However when I create a new stroke, I can only apply a fixed length of the stroke. Any idea how I can make them adjust dynamically to the column width?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

I'm not sure I understand. If you're using the Table feature, which I think you said you are, the length of the strokes is determined by the column height/row width. Changing either changes the length of the stroke. 

Perhaps in the case of vertical strokes, you mean the width. Do you want the width of the white vertical strokes to change as you change column width? If so, that may be trickier. 

If you want to send a sample of the file you have, be glad to take a look, and perhaps understand the issue better. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Yes it is about the table feature. 

What I need to do is change the thickness of the orange strokes. However when I do that, I loose the white gaps inbetween.

image.png

Therefore my assumption is that there is a special kind of stroke style that I don't have and I don't know how to create it on my own.

I am happy to send a file, but since I am new to this community, could you let me know how I can send it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

When you try to change the thickness of the horizontal orange strokes have you deselect the vertical strokes as in my screenshot?

Schermata 2021-01-29 alle 09.03.44.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

OK that brought me a step further, I didn't think about checking for vertical strokes indeed.

 

Before I change anything, these are the settings in the cell options:

Horizontal mid and bottom - 2 pt orange

image.png

Vertical mid - 8 pt paper

image.png

But still, when I change the thickness of the orange strokes from 2 to 1 pt, the vertical paper strokes don't show anymore altough they are still in the settings.

 

image.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

after the changes as in your last screenshot try to select the vertical strokes and apply 8pt color paper again

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

I did that, but the vertical strokes don't overrule the horizontal ones.

I chose a blue color to better illustrate it. Any ideas how to change the priority?

image.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Check out this settings.

Do you have activated "Compatibility with InDesign 2.0".

If you have, choose another one from the list

Schermata 2021-01-29 alle 11.21.39.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

The setting was on the first one - I changed the setting to priority on colums, now it works!

Thank you so much for your help!!! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines