Tabulation in Indesign does not work

New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hello

 

By pressing Shift+Cmd+T or choosing "Tabulator" in the menu of Indesign the Adobe websites opens. It is not possible to acivate the command.

 

Has anybody an idea? I'am using the version of 2020 of Indesign at macOS Big Sur.

Views

54

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

I'm using macOS Big Sur 11.2 and InDesign 2021 16.1.

 

I have no problem with the shortcut. Go to Edit > Keyboard Shortcuts.

 

You should be able to see what's set in the Type menu like this:

 

Screen Shot 2021-02-05 at 10.07.42 AM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

The menu command is Type > Tabs on a US English version of InDesign. Either the shortcut or the menu  command should open the Tabs panel.

 

If it does not try restoring your InDesign preferences:

 

Adobe InDesign: Rebuilding Preferences and Cache Files ...www.rockymountaintraining.com › Adobe InDe...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

https://helpx.adobe.com/ie/indesign/kb/indesign-preferences-support-file-locations.html#DeleteInDesi...

 

or

https://helpx.adobe.com/ie/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

BUT FIRST

Make sure there's nothing in Mac for opening a new tab or something

https://support.apple.com/en-ie/HT201236

 

I know on my Mac hitting CMD H in Illustrator hides Illustrator. -Annoying.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines