Text box extra space

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

When creating a new text box, I get an extra space above the text and a extra line is added to the text box. This happens to every text box created and is there no matter what font is used. If I open a different file created by someone else, the text boxes are normal (not extra space). Is there a perference that needs to be turn off or on to stop this? This started after the 2021 update.

Adobe Community Professional
Correct answer by vladan saveljic | Adobe Community Professional

or you could change this settings for every new document:

when no documents are open set to 0 "Inset Spacing" value in "Text Frame Options"

TOPICS
Type

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text box extra space

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

When creating a new text box, I get an extra space above the text and a extra line is added to the text box. This happens to every text box created and is there no matter what font is used. If I open a different file created by someone else, the text boxes are normal (not extra space). Is there a perference that needs to be turn off or on to stop this? This started after the 2021 update.

Adobe Community Professional
Correct answer by vladan saveljic | Adobe Community Professional

or you could change this settings for every new document:

when no documents are open set to 0 "Inset Spacing" value in "Text Frame Options"

TOPICS
Type

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2020 0
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

This looks like inset spacing. Check the object style applied to the textframe for inset spacing.

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0
Adobe Community Professional ,
Nov 06, 2020

Copy link to clipboard

Copied

or you could change this settings for every new document:

when no documents are open set to 0 "Inset Spacing" value in "Text Frame Options"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0