Text box threading issue

Explorer ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Hi,

 

I'm creating files that need to be made into accessible pdfs, which requires a lot of text frame threading. Have worked on numerous documents without any issues, however I'm now working on a file (originally created by someone else) and for the life of me I can't get text boxes to thread.

 

All text threading is done with existing text boxes that contain content. Usually I just click on one box and thread to the next. However what's happening in this doc is that the boxes won't link. Instead it keeps creating a new empty text box. Looked around at preferences but turning on/off Smart Text Thread, etc. doesn't help.

Have tried breaking all text frames, didn't help. In fact, previously linked frames now won't link. Seems to me like a preference or setting of some kind, since it happens with all text frames in the doc. Could be something simple but after 3 x 60hr. work weeks my brain is very tired.

 

Help? Anyone? Got work to do!

Thanks 🙂

TOPICS
Type

Views

150

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Mar 12, 2021 Mar 12, 2021
Yes it definitely was corrupt. Tried your method of saving as an IDML but that didn't work. Had to rebuild the file in a new document. *For future reference, in case anyone else encounters this problem. Thanks for the help :).

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Is any of the content locked? Expand the elements within the Layers panel and look for a padlock icon next to any of the text frames or layers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

No, nothing is locked.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Well one thing I discovered....

 

Created a new document, copied and pasted some text frames into it, text threading worked exactly like it's supposed to work.

So either the original document is corrupt or there is some hidden command somewhere.

Great now I have to rebuild the entire document :(.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

You might also investigate extra empty text frames laying over or under the ones you are working on. They might also be on the master page, so be sure to look there, too.

Mike Witherell

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Thanks.

 

No empty text boxes. I checked everything I could possibly think of.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Longshot: It's possible the previous designer added some manual column breaks (Keep Options) to force copy to break with certain text boxes, or there's a Paragraph or Charcter style with a Keep option that is causing havoc.

(e.g. Keep Option > Move to next Column/Frame, etc.) or Keep with X number of lines.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Thank you.

 

I checked all hidden characters, there was nothing out of the ordinary.

 

As per my latest post, I think the document was corrupt. I rebuilt the file in a new doc using all of the same elements and the threading works fine.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Sounds like minor corruption in the document.

 

Use File>Save As and choose IDML

Open that in InDesign. 

Resave it as a new file  name. 

 

See if it works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Yes it definitely was corrupt. Tried your method of saving as an IDML but that didn't work. Had to rebuild the file in a new document.

 

*For future reference, in case anyone else encounters this problem.

 

Thanks for the help :).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines