Highlighted

Text boxes got an unwanted background color

Engaged ,
Jan 15, 2019

Copy link to clipboard

Copied

Hello

I don't know how I ended up getting this, but every text box in my InDesign project got a blue background color:

Screen Shot 2019-01-16 at 9.47.55 AM.png

I couldn't remove it after checking through the View and Window menu options — nothing seems to have changed.

It would be appreciated If someone could tell me how the box can be removed.

Thank you in advance.

Views

4.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text boxes got an unwanted background color

Engaged ,
Jan 15, 2019

Copy link to clipboard

Copied

Hello

I don't know how I ended up getting this, but every text box in my InDesign project got a blue background color:

Screen Shot 2019-01-16 at 9.47.55 AM.png

I couldn't remove it after checking through the View and Window menu options — nothing seems to have changed.

It would be appreciated If someone could tell me how the box can be removed.

Thank you in advance.

Views

4.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 15, 2019 0
Engaged ,
Jan 15, 2019

Copy link to clipboard

Copied

To add to it, switching to other view modes hides the blue background, so it's only the Normal mode that shows it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2019 0
Adobe Community Professional ,
Jan 15, 2019

Copy link to clipboard

Copied

With no document window open go to the Paragraph Panel pull-down menu and choose "Paragraph Borders and Shading" and in the dialog window that comes up make sure that "Shading" is unchecked. Then quit the program and when the program is relaunched  no shading should now become the default. Documents that have already been created and saved with the shading will retain the shading but can be fixed on an individual basis using this dialog. Simply select the paragraphs affected and follow the process I've described.

Screen Shot 2019-01-15 at 8.57.00 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2019 1
Adobe Community Professional ,
Jan 15, 2019

Copy link to clipboard

Copied

Hi,

If Bill's thought doesn't work, another possibility is this:

If you used overrides on your styles and clicked the show overrides button in the Paragraph or Character Styles panels, InDesign will highlight all text with overrides. Click the button to hide the overrides.

Or, better, use styles with no overrides.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2019 4
New Here ,
Jan 17, 2019

Copy link to clipboard

Copied

Thank you.

I'm Korean user.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2019 0
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I've noticed that the blue background happens for both paragraph style exceptions and for character style exceptions.  In Design likes to apply pre-determined styles.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
jane-e LATEST
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

"In Design likes to apply pre-determined styles."

 

A best practice is that you create and use styles for all text. If you choose not to, turn off the "Show Overrides" button that I marked earlier. It looks like this:    [+]

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 1
Engaged ,
Jan 15, 2019

Copy link to clipboard

Copied

Thank you two for the suggestions.

After working in the same copy of InDesign for about half an hour, the background color automatically disappeared for some reason.

I then went onto checking the Shading and Paragraph Styles settings and found out that the Shading was turned off and the Paragraph Styles panel just had a setting named Paragraph Style 1+.  Just in case I checked the Paragraph Shading for Paragraph Style 1+ and confirmed it was turned off.

I will make sure to try out the suggestions if I come across the same symptom again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2019 0
Adobe Community Professional ,
Jan 15, 2019

Copy link to clipboard

Copied

Hi,
There is a third possibility. If you set and use a condition in Conditional Text, the formatting could be set to Highlight in Blue.
Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2019 0
Adobe Community Professional ,
Jan 16, 2019

Copy link to clipboard

Copied

Eadig  wrote

Hello

I don't know how I ended up getting this, but every text box in my InDesign project got a blue background color:

Screen Shot 2019-01-16 at 9.47.55 AM.png

Is your screen capture showing the actual color you were seeing or are you simulating it?

Because there's also Composition violations, which are set in Preferences, and they would be hidden in Preview mode. The custom tracking violation is more green than blue.

Screen Shot 1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2019 1
Engaged ,
Jan 17, 2019

Copy link to clipboard

Copied

Yes, the background color was as blue as in the screenshot.

I checked the composition screen of Preferences and confirmed only Substituted Fonts was checked:

Screen Shot 2019-01-18 at 2.13.52 PM.png

I think it's not to do with fonts though because I didn't change the font for every text frame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2019 0