Text Fram won't go away with stroke set to 0

Jan 10, 2021

Copy link to clipboard

Copied

Hello,

 

I'm having an issue in InDesign with a border going around my text. I have the stroke weight and fill color set to 0 in the text tool bar and also have the stroke weight set to 0 in the stroke panel. I'm not sure why all my text has a defult border around it whenever I type something now. I've attached an image to show the border around my text boxes.

 

Thanks

 

text frame issue.jpg

Adobe Community Professional
Correct answer by Michael Bullo | Adobe Community Professional

Do you have the Border option turned on?

capture.jpg

With nothing selected, if you activated this option you would have set it as the new default. Deactivating this option with nothing selected would effectively reset the default.

TOPICS
How to, Type

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text Fram won't go away with stroke set to 0

Jan 10, 2021

Copy link to clipboard

Copied

Hello,

 

I'm having an issue in InDesign with a border going around my text. I have the stroke weight and fill color set to 0 in the text tool bar and also have the stroke weight set to 0 in the stroke panel. I'm not sure why all my text has a defult border around it whenever I type something now. I've attached an image to show the border around my text boxes.

 

Thanks

 

text frame issue.jpg

Adobe Community Professional
Correct answer by Michael Bullo | Adobe Community Professional

Do you have the Border option turned on?

capture.jpg

With nothing selected, if you activated this option you would have set it as the new default. Deactivating this option with nothing selected would effectively reset the default.

TOPICS
How to, Type

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 10, 2021 0
Adobe Community Professional ,
Jan 10, 2021

Copy link to clipboard

Copied

Hae you tried setting the stroke colour to none?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 0
Jan 11, 2021

Copy link to clipboard

Copied

Yes, I did have the stroke color set to none. It was the border option as Michael mentioed below. 👍 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Adobe Community Professional ,
Jan 10, 2021

Copy link to clipboard

Copied

Do you have the Border option turned on?

capture.jpg

With nothing selected, if you activated this option you would have set it as the new default. Deactivating this option with nothing selected would effectively reset the default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 2
Jan 11, 2021

Copy link to clipboard

Copied

Oh wow that's embaressing, but yes that was it! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 1
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

Gotta love those easy fixes. Don't worry mate, we've all been there 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0