Text frames have a light blue fill and dark blue stroke applied automatically in InDesign CS6

Community Beginner ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

We have one document in which, when my colleague opens it, all the text frames have a light blue fill and dark blue stroke. The fill and stroke icons on the TOOL panel and the SWATCHES panel indicate that there is neither fill nor stroke applied to the text frames. When I open the same document, the fill and stroke are gone. My colleague is working in InDesign CS6. While I have both CS6 and CC 2020 on my machine, I am opening the file in CS6. Has anyone else experienced this?

TOPICS
Bug

Views

105

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Aug 12, 2020 Aug 12, 2020
Sounds like XML tagged frames (https://helpx.adobe.com/indesign/using/tagging-content-xml.html#show_or_hide_tag_markers_and_tagged_frames). You can untag them, or simply hide them from the View menu. Most likely your preferences are set to Show by default.

Likes

translate

Translate

Translate
Most Valuable Participant ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

Screenshots would help but that sounds like an InCopy assigned story. Can you edit them?

I don't remember CS6 having paragraph shading but you can check the object styles, too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

Sounds like XML tagged frames (https://helpx.adobe.com/indesign/using/tagging-content-xml.html#show_or_hide_tag_markers_and_tagged_...).

You can untag them, or simply hide them from the View menu. Most likely your preferences are set to Show by default.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

Thank you. That is exactly it. I've never worked with tagged frames so it looked REALLY foreign to me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines