Text jumping around in text box. NOT related to text wrap.

Explorer ,
Nov 03, 2011 Nov 03, 2011

Copy link to clipboard

Copied

We are having an issue with some of the text jumping around in the text block while we are making edits to the text. It is not related to text wrap.

We hadn't seen this problem until we converted from CS4 to CS5.5.

The background:

We use a proprietary page generation system. This generates IDML, which we open in InDesign. We then pull this information into our CS5 templates. This system has always worked fine in the past. Now, however, we are having this odd problem. The only thing that has changed is the version of InDesign.

What happens:

In some cases we are editing a word, changing punctuation, moving something within a table, or even just changing the color of a letter. When it is triggered, the text from the body of the text block jumps around in the box (many times ABOVE the headline information). Normally the movement is upward, but it makes longer edits very tricky as the lines are moving around within the text block.

What we do when it happens:

Usually, if we find a safe place within the text to type a return we do that, then delete that return. This solves the problem, but only temporarily. If the file is opened and closed, it goes back to jumping.

Why this is a big issue for us:

We are working on catalogs, some with more than 400 pages. There are large amounts of items. Much of the time we have to make global changes with find/replace and GREP replace. This often causes situations where the text jumps and we don't notice. It can even happen when we are checklisting our files (right before it goes to the printer). This makes us very nervous.

Does anyone have any knowledge that might be able to help us?

Thanks!

Views

36.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Oct 17, 2012 Oct 17, 2012
I just had the exact same problem. I experimented with Text Frame Options and found a possible sollution: Under "Baseline Options" tick "Use Custom Baseline Grid" (see screen shot attached). In my case the text stopped jumping and hopefully it will help someone out there too.

Likes

Translate

Translate
New Here ,
May 25, 2016 May 25, 2016

Copy link to clipboard

Copied

That did it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2016 Jun 03, 2016

Copy link to clipboard

Copied

Thank you! You've saved me from a heart attack.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

T H A N K   Y O U  !

This was driving me crazy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2012 Oct 18, 2012

Copy link to clipboard

Copied

Damn! I was really excited about my "discovery". Is there any way you can

send a page from the document to me to play around with?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

Your custom baseline thing worked for me.So grateful. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2016 Jun 08, 2016

Copy link to clipboard

Copied

you saved my career. thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

I'm just curious, was the OP's problem solved by this answer? The only posts I see is where it says it did not work for the OP (even if it worked for others). Did I miss it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2013 Jan 24, 2013

Copy link to clipboard

Copied

I have been having the same problem and it was making me NUTS!  Finally I found a work around...I copied/pasted my text from ID into Word (or really any program) and then copied/pasted again and back into ID and no more crazy text wrap.  I know it does not make sense but at least it works now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2013 Nov 12, 2013

Copy link to clipboard

Copied

Hi miwvawy,

I had the exact same problem and it was fixed by the baseline option that Markuslabuschangne suggested.

I wish it would work for you too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

This solved the problem for me. Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

Indesign 5.5 - Found under "Object/Text Frame Options/Baseline Options (tab)"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2020 Oct 06, 2020

Copy link to clipboard

Copied

I found I had a similar issue but it was a hidden layer I had underneath that had an object with Text Wrap set (despite having hid that layer). What I did to fix this was, right-click on the layer for layer options, and selcted "supress text layer when layer is hidden", and it solved the issue of the text jumping around.Screen Shot 2020-10-06 at 4.54.40 pm.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

LATEST

Fantastic, thank you Markus.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines