Highlighted

Text moving around a placed element

New Here ,
Jul 04, 2020

Copy link to clipboard

Copied

Whenever a newly created element(shape/type) is placed over an existing text(sentence/paragraph), the text moves around the element. The text won't stay overlaped how it should be.
It doesn't happen between existing elements.
Has anyone had a similar problem and had it fixed?
 
Adobe Community Professional
Correct answer by Michael Bullo | Adobe Community Professional

I'm guessing that you have permanently turned on Text Wrap which is getting applied to every new object you create. Adjusting options within the InDesign interface with nothing selected (intentionally or accidentally) can change the default behaviour for that document or all future documents.

 

From the Window menu open up the Text Wrap panel. Make sure the button in the upper left corner (No Text Wrap) is selected. Doing this with no objects selected will change the default behaviour for that document. Doing this with no files open will change the default behaviour for all future documents that you create.

TOPICS
Bug, Performance

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text moving around a placed element

New Here ,
Jul 04, 2020

Copy link to clipboard

Copied

Whenever a newly created element(shape/type) is placed over an existing text(sentence/paragraph), the text moves around the element. The text won't stay overlaped how it should be.
It doesn't happen between existing elements.
Has anyone had a similar problem and had it fixed?
 
Adobe Community Professional
Correct answer by Michael Bullo | Adobe Community Professional

I'm guessing that you have permanently turned on Text Wrap which is getting applied to every new object you create. Adjusting options within the InDesign interface with nothing selected (intentionally or accidentally) can change the default behaviour for that document or all future documents.

 

From the Window menu open up the Text Wrap panel. Make sure the button in the upper left corner (No Text Wrap) is selected. Doing this with no objects selected will change the default behaviour for that document. Doing this with no files open will change the default behaviour for all future documents that you create.

TOPICS
Bug, Performance

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 04, 2020 0
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

It sounds like you have inadvertently enabled text wrap as a default for the document.

 

To disable text wrap for an existing object: select it and click the very first button on the top row of Window > Text Wrap.  To disable it for future objects, choose Edit > Deselect All and then again click the first button in the Text Wrap panel.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 1
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

I'm guessing that you have permanently turned on Text Wrap which is getting applied to every new object you create. Adjusting options within the InDesign interface with nothing selected (intentionally or accidentally) can change the default behaviour for that document or all future documents.

 

From the Window menu open up the Text Wrap panel. Make sure the button in the upper left corner (No Text Wrap) is selected. Doing this with no objects selected will change the default behaviour for that document. Doing this with no files open will change the default behaviour for all future documents that you create.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 1