Highlighted

Text tool places a second outer box around my Text boxes

New Here ,
Sep 12, 2020

Copy link to clipboard

Copied

When I make a new textbox with the text tool a second outer box is placed around the one I make I can manipulate the corners of this second box with the direct selection tool. 

It all of a sudden started doing this. I do not want the second box around all of my text boxes.

 

Attached below is an image of what I am talking about.

 

How do I turn this off? 

 

Please help. Thank youCapture 2.JPG

Adobe Community Professional
Correct answer by jmlevy | Adobe Community Professional

What you see is the text wrap boundaries oy your text frame. To remove it, go to the Windows menu > Text wrap and click on the first icon on the left of the panel

Capture d’écran 2020-09-12 à 20.10.24.jpg

To be sure to have this setting by default, have a look to this panel without any text frame selected and select this icon: all new text frames of your current document will honor this setting. If you want to have this setting for further documents, do the same without any open document.

 

TOPICS
How to, Type

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text tool places a second outer box around my Text boxes

New Here ,
Sep 12, 2020

Copy link to clipboard

Copied

When I make a new textbox with the text tool a second outer box is placed around the one I make I can manipulate the corners of this second box with the direct selection tool. 

It all of a sudden started doing this. I do not want the second box around all of my text boxes.

 

Attached below is an image of what I am talking about.

 

How do I turn this off? 

 

Please help. Thank youCapture 2.JPG

Adobe Community Professional
Correct answer by jmlevy | Adobe Community Professional

What you see is the text wrap boundaries oy your text frame. To remove it, go to the Windows menu > Text wrap and click on the first icon on the left of the panel

Capture d’écran 2020-09-12 à 20.10.24.jpg

To be sure to have this setting by default, have a look to this panel without any text frame selected and select this icon: all new text frames of your current document will honor this setting. If you want to have this setting for further documents, do the same without any open document.

 

TOPICS
How to, Type

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 12, 2020 0
Adobe Community Professional ,
Sep 12, 2020

Copy link to clipboard

Copied

What you see is the text wrap boundaries oy your text frame. To remove it, go to the Windows menu > Text wrap and click on the first icon on the left of the panel

Capture d’écran 2020-09-12 à 20.10.24.jpg

To be sure to have this setting by default, have a look to this panel without any text frame selected and select this icon: all new text frames of your current document will honor this setting. If you want to have this setting for further documents, do the same without any open document.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2020 1
Yzerwing LATEST
New Here ,
Sep 12, 2020

Copy link to clipboard

Copied

Eureka!

That was it. I use the text wrap feature quite often on pictures and images but never on a text box. Not sure how that got changed. 

Thank you so much! There are so many different things that can get accidentally changed I thought I might never solve it.

Once again experience teaches.

Thank you again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2020 0