Text Wrap /again/

New Here ,
Feb 27, 2018

Copy link to clipboard

Copied

Hello, everybody!

I clicked on the ''No Text Wrap" without any open file, but when I open a file and paste something, it has a text wrap even in each small pieces of that thing. I showed it on my other discussion. Please give me an answer. P.S: The program was working fine just a month ago.

Best,

Batchimeg

Views

238

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text Wrap /again/

New Here ,
Feb 27, 2018

Copy link to clipboard

Copied

Hello, everybody!

I clicked on the ''No Text Wrap" without any open file, but when I open a file and paste something, it has a text wrap even in each small pieces of that thing. I showed it on my other discussion. Please give me an answer. P.S: The program was working fine just a month ago.

Best,

Batchimeg

Views

239

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 27, 2018 0
LEGEND ,
Feb 27, 2018

Copy link to clipboard

Copied

I'm not sure if this is the same problem you have in your other thread (Text wrap), but if you select no text wrap with no files open it should affect any NEW files you create, but it will not have an effect on the settings with an existing file that you open.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2018 1
Adobe Community Professional ,
Feb 27, 2018

Copy link to clipboard

Copied

Are you sure you don't have a text wrap object style set?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2018 0
Adobe Community Professional ,
Feb 27, 2018

Copy link to clipboard

Copied

Note that in your other thread, we are suggesting Place over Paste as a best practice—which will take care of the situation, once you get text wrap off as a default. I'm curious why you are choosing Paste over Place.

On the subject of InDesign defaults:

  • Set system defaults with no file open to set the default for all new files created after that point.
  • Set document defaults by deselecting everything in an open file, to set the default for all new objects in that file. If you have document level defaults set to text wrap on for multiple files, you will need to reset each file individually.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2018 0