Text Wrap Issue: Words Won't Appear

New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

I am trying to wrap text around a box with other text inside or just a simple object. However, the text inside my main box won't appear unless I turn on "ignore text wrap." How do I get it to appear while adhering to the text wrap I want? 

TOPICS
How to, Type

Views

87

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 19, 2021 Feb 19, 2021
Hi egivan, I looked into your document: On pages 3-4 you have a large rectangle in the background with text wrap enabled. Turn off text wrap for that rectangle and the text flow should work as expected.   Regards,Uwe Laubender ( ACP )

Likes

translate

Translate

Translate
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi eglvan,

could you show the text wrap options you enabled with that red rectangle?

 

Thanks,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi Uwe,

I've been messing with it quite a bit but right now it's set to wrap around bounding box.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Ok. If you now disable "Ignore Text Wrap" in the text frame where the text is showing the intended wrap should work.

If not, make a sample document available. Put in on Dropbox or a similar service and post the download link.

 

Thanks,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi Uwe,

 

I will add the link to the google drive link, it should open the InDesign project. I am working on re-creating magazine layouts and am having issues with the text wrap on the second one with all the orange.

 

If I click "ignore text wrap" to disable on the text frame, all of my text disappears still.

Mimic Exercise.indd - Google Drive 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi egivan,

I looked into your document: On pages 3-4 you have a large rectangle in the background with text wrap enabled.

Turn off text wrap for that rectangle and the text flow should work as expected.

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Thank you so much, that fixed it! I never would have noticed.

 

Elizabeth 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines