The text is just a grey slab, soo annoying

New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Every time I try to type text in a text frame it comes out as one long rectangle with no text 😠

 

Samuel5C81_0-1620075198507.png

please help

TOPICS
Bug, Type

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 03, 2021 May 03, 2021
@ThePersonWho wrote: Nvr mind just got it
When I started to read this, I thought you had greeking turned on in Preferences, but then I saw your picture and it looks more like a very thick ruling line. Can you tell us what it was? ~ Jane

Likes

Translate

Translate
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Nvr mind just got it 😄 😄 😄 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied


@ThePersonWho wrote:

Nvr mind just got it


 

When I started to read this, I thought you had greeking turned on in Preferences, but then I saw your picture and it looks more like a very thick ruling line. Can you tell us what it was?

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

It was greeking

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

Hi @ThePersonWho 

You may or may not already know this, but greeking is one of those preferences that stays with the document. If you want it to affect all future new documents, turn it off in Preferences with no files open. Documents that already exist will keep their current setting. 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines