Highlighted

Thin gray lines around illustrator graphic placed in InDesign

Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

I don't know what it is, there is no gray line in the Ai file, it is unselectable, and it won't go away. The lines are very thin and are on the top and bottom of the map—see below. They are visible on both pdf and when printed (I am designing a new card game set to be released really soon and has over 400 cards). I can't change the shape of the content frame the graphic is placed in as it would be so tedious and I would have to change every card individually or re-place all graphics if I edit the master page, which will then rewrite all the cards and cost me precious time I don't have (the shape is the central, large, wavy, white oval)

Screen Shot 2018-04-12 at 10.07.12 AM.png

I have tried EVERYTHING I could think of but nothing has seemed to work:

• I changed the Illustrator's color mode

• I added a stroke to the clipping mask in Illustrator

• I made the clipping mask smaller than its Illustrator artboard

• I made the clipping mask bigger than its Illustrator artboard

• I got rid of the clipping mask entirely

• I exported it as a pdf in every version of Acrobat

• I exported it as a png

• I exported it as a jpg

• I set the content frame with a fill color

• I set the content frame without a fill color

Does anyone else have this problem????

Please help!

So I found that if you print the exported pdf from Adobe Acrobat (which I hadn't tried before), without changing anything to any of the files themselves, the lines do not print. It's as it was said: just a display artifact. Thank you all for your help!

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Thin gray lines around illustrator graphic placed in InDesign

Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

I don't know what it is, there is no gray line in the Ai file, it is unselectable, and it won't go away. The lines are very thin and are on the top and bottom of the map—see below. They are visible on both pdf and when printed (I am designing a new card game set to be released really soon and has over 400 cards). I can't change the shape of the content frame the graphic is placed in as it would be so tedious and I would have to change every card individually or re-place all graphics if I edit the master page, which will then rewrite all the cards and cost me precious time I don't have (the shape is the central, large, wavy, white oval)

Screen Shot 2018-04-12 at 10.07.12 AM.png

I have tried EVERYTHING I could think of but nothing has seemed to work:

• I changed the Illustrator's color mode

• I added a stroke to the clipping mask in Illustrator

• I made the clipping mask smaller than its Illustrator artboard

• I made the clipping mask bigger than its Illustrator artboard

• I got rid of the clipping mask entirely

• I exported it as a pdf in every version of Acrobat

• I exported it as a png

• I exported it as a jpg

• I set the content frame with a fill color

• I set the content frame without a fill color

Does anyone else have this problem????

Please help!

So I found that if you print the exported pdf from Adobe Acrobat (which I hadn't tried before), without changing anything to any of the files themselves, the lines do not print. It's as it was said: just a display artifact. Thank you all for your help!

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 12, 2018 0
Adobe Community Professional ,
Apr 12, 2018

Copy link to clipboard

Copied

So you're creating the graphic in Illustrator, exporting to PDF, then dropping the PDF into InDesign? Do I have that correct?

I think what you're seeing is what Adobe used to refer to as an Atomic Region. This is generated when saving to a PDF 1.3 or lower which means it's flattening the file. I'd honestly place the .ai file into the InDesign document and I'm thinking that it will go away.

If it's important that you save as PDF, try changing the version of the PDF to 1.4 or higher. Now this isn't going to eliminate the core issue. If you're sending to a desktop printer, it's going to get flattened again. You can try to alleviate this by choosing "simulate overprint" in the print dialog box when printing.

I'd talk with your printer about these concerns to ensure that there are not problems. Commercial printers output to a higher resolution than your desktop printer so typically these lines will not be noticeable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 1
Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

I'm placing the Ai graphic directly into InDesign.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Adobe Community Professional ,
Apr 12, 2018

Copy link to clipboard

Copied

And then you're making the PDF out of InDesign… Have you tried creating a PDF 1.4 or higher?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

Yes, I've tried all pdf formats from 1.3 to 1.7 and the lines are still there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Adobe Community Professional ,
Apr 12, 2018

Copy link to clipboard

Copied

The lines do seem to line up with the clipping mask bounds. If you click on the mask with your Direct Selection tool, you're sure there's no stroke applied? Happy to look at the file if you'd like me to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

Nope, no stroke. And I keep checking just in case I might be crazy. Lol.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Adobe Community Professional ,
Apr 12, 2018

Copy link to clipboard

Copied

How was this map generated? Did you draw it yourself or was it brought in from another program? I know that it appears to be all closed paths but sometimes when a drawing generated from another program is brought into Illustrator it only appears to be made up of closed paths but in actuality it is many segments that are overlapping. I often see this with die strikes generated through other drawing programs. Try option clicking on some of the segments to see if only those segments get selected rather then the whole shape. If that is the case then what I suggested in my first post might still explain the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

I created the illustrator map myself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Adobe Community Professional ,
Apr 12, 2018

Copy link to clipboard

Copied

In that case have you tried extending the dimensions of the artboard so that it is well beyond the edges of the clipping mask. I'm wondering if the clipping path and the edge of the artboard being in the same exact place might cause this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

Yeah, I tried combinations of extended/shrinking both the artboard and the clipping mask, including not using a clipping mask at all. Didn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Adobe Community Professional ,
Apr 12, 2018

Copy link to clipboard

Copied

Maybe there's a issue with the document itself. Release the Clipping Mask, then copy and paste the map into a new document. Then create a new Clipping Mask. See if that makes a difference.

Is there a reason you need the Clipping Mask?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Explorer ,
Apr 13, 2018

Copy link to clipboard

Copied

I've tried that too, it didn't work.

I don't really need the clipping mask, it's more of a visual guide for me to see what region on the map I'm focusing on, but with or without the mask, the line is still there. Wherever the artwork or artboard ends is where the lines appear when placed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Adobe Community Professional ,
Apr 12, 2018

Copy link to clipboard

Copied

The paths you've drawn in Illustrator for the coastline are they closed paths or open paths with a white fill? If they are open paths then I could see this happening as Illustrator is trying to, in effect, close the path and this line is being created. Try closing the paths in Illustrator for the coast lines and see if that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

Yes they are closed paths. This is what it looks like (in Illustrator) with the clipping mask released:

Screen Shot 2018-04-12 at 11.05.39 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Advisor ,
Apr 12, 2018

Copy link to clipboard

Copied

so it's the clipping mask that showing a stroke?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

No that's just the artboard. The clipping mask is the same size as it, but there is no stroke.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Guide ,
Apr 13, 2018

Copy link to clipboard

Copied

You could make your artboard really big, (bigger than the card), while that should solve your issue, it would be good to get to the bottom of it. Did you try creating a new document and placing the .ai file? Are you selecting the transparent background option when placing your file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Explorer ,
Apr 13, 2018

Copy link to clipboard

Copied

I tried all placing options, with and without transparent backgrounds and tried all the crop to options. The lines appear when I place different Illustrator files too, not just the maps. I think maybe it's just the program itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Adobe Community Professional ,
Apr 13, 2018

Copy link to clipboard

Copied

At this point, we're all grasping at straws. So I'll ask again… Are you able to share the file with us?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 1
Explorer ,
Apr 13, 2018

Copy link to clipboard

Copied

Sure. What would be the best way to do that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Adobe Community Professional ,
Apr 13, 2018

Copy link to clipboard

Copied

Probably a dropbox link or something similar? Google Drive, OneDrive, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Explorer ,
Apr 13, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Adobe Community Professional ,
Apr 13, 2018

Copy link to clipboard

Copied

I downloaded it and I'm seeing what you're seeing. I want to say that it's just a display artifact. If you make the PDF, initially you'll see the line when you view it. We've seen this issue for a long time now. If you go to the Acrobat Preferences under Page Display, deselect the option "Smooth Line Art". I think you'll see the line disappear. Now I do recall you saying that it shows up in print as well but what output device are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Explorer ,
Apr 13, 2018

Copy link to clipboard

Copied

Well, I used a Mac mini, but I don't know what kind of printer is being used for the cards' production, other than it printed the lines.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Explorer ,
Apr 25, 2018

Copy link to clipboard

Copied

So I found that if you print the exported pdf from Adobe Acrobat (which I hadn't tried before), without changing anything to any of the files themselves, the lines do not print. It's as it was said: just a display artifact. Thank you all for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2018 1
Explorer ,
Dec 23, 2019

Copy link to clipboard

Copied

Just stumbled across this problem myself. It was really perplexing me, but after moving things around, deleting artboards, and so forth, I found that another artboard had been created underneath the artboard I was looking at. So what I was seeing as a thin horizontal line across one artboard was the bottom of that second artboard, layered underneath the first. 

 

This may or may not have been what happened to you, but perhaps worth a look if you run into it again. 

 

: DS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2019 2
New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

Looks like this was the issue on my side, was seeing the same problems before and as you said, somehow an artboard was created overalying the original artboard. Thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Nailed it and solved my problem. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0