Highlighted

Too Small to read

New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

Hello all, I have looked and looked, but I cannot find an answer to solve this. When I open InDesign the top where "file, edit, layout, etc." is is as small as this font. This font runs so tiny throughout indesign, I cannot use it. Does anyone have any idea how to make this work??? All other programs are fine except for this one!!! But literally, the font is tiny that you can barely read it.

TOPICS
Bug, Feature request, How to, Performance, Server developers

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Too Small to read

New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

Hello all, I have looked and looked, but I cannot find an answer to solve this. When I open InDesign the top where "file, edit, layout, etc." is is as small as this font. This font runs so tiny throughout indesign, I cannot use it. Does anyone have any idea how to make this work??? All other programs are fine except for this one!!! But literally, the font is tiny that you can barely read it.

TOPICS
Bug, Feature request, How to, Performance, Server developers

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 08, 2020 1
Community Beginner ,
Aug 08, 2020

Copy link to clipboard

Copied

Hi kj345,

I fully agree with your comment regarding Menu bar font size and, I'd also add the Formatting bar font size below it.

I hope that InDesign developers will find a solution to let us to increase them (i.e. defining a custom font size).

All the best.

Claudio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0
Adobe Community Professional ,
Aug 08, 2020

Copy link to clipboard

Copied

Have you tried setting Preferences > UI Scaling to Scale to Higher Supported Scale Factor?

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0
kj345 LATEST
New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

Yes, I have tried that and closed the program. When it came back up it was still the same. I tried it again and then restarted the entire computer. Still the same results unfortunately. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0