Transparent picture background showing up as tint

Explorer ,
Nov 01, 2020

Copy link to clipboard

Copied

indesign issue.JPG

I have placed a TIFF file with a transparent background on an indesign black page (RGB). Why do I still see a tint of the transparent background (around the signature) when exporting the indesign page?

 

 

TOPICS
How to

Views

146

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Nov 12, 2020
Chris201Chris Explorer , Nov 12, 2020
I have found out what was the problem! I must have pasted the frame into the frame which I have drawn (in the master page) to create a black background. When I instead dragged the image onto the page making sure it was not pasted within the existing frame it all looks as I would have expected it to - with the background not showing up in another tint. I still don't understand why the background shows up just because the image was withing the other frame, but as the issue is solved I am happy 

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

Do you see this tint of the transparent background in the InDesign file when you use View>Display Performance>High Quality Display? In the Photoshop file have you tried inserting a color background to see if you can see the faint transparency there?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 02, 2020

Copy link to clipboard

Copied

I can see the tint also when selecting view/Display perf/HQ Display
No faint tint in the transparency in Photoshop (the transparency is created using a mask)

When, in ID, removing the black background of the page I now see that the image background is black and not transparent. As I have a "inverted" layer in the file I tried disabling this, but the background of the image (which should be transparent) still shows up as black (i.e. is not affected by the inversion). So I assume it is som stupit settings error I have made, but cannot figure out what.
Sometimes the transparency does not show up in an image when opening in picture viewer and I have found that I can get it to show up by (in Photoshop) choose Save As, deselecting Alpha channels. It might be that I have done the same to this image (but all looks fine in picture viewer where the background shows up as white wheter the inversion is active or not, i.e. it seems as the background is treated as transparen) - but when trying Save As, the box for Alpha Channels is greyed out so I cannot try to reactivate is (however I would prefer it to be turned off so that the photo continues to look ok in picture viewer and windows explorer).

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 02, 2020

Copy link to clipboard

Copied

Exporting how? To what format?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 02, 2020

Copy link to clipboard

Copied

I have saved it as a TIFF file with the attached settings. I have then dragged it from Windows Explorer into the indesign document.

indesign 1.JPGindesign 2.JPG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 12, 2020

Copy link to clipboard

Copied

The rectange of visible black of a different tint than the page is there no matter if the transparency is created thru using a mask in photoshop or whether I delete the content of the area (surrounding the white text).

This drives me crazy, I have tried all kinds of different settings I have been able to find in photoshop and the issue remains. Can it be some settings in Indesign I have to change?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 12, 2020

Copy link to clipboard

Copied

I have found out what was the problem! 🙂

I must have pasted the frame into the frame which I have drawn (in the master page) to create a black background. When I instead dragged the image onto the page making sure it was not pasted within the existing frame it all looks as I would have expected it to - with the background not showing up in another tint. I still don't understand why the background shows up just because the image was withing the other frame, but as the issue is solved I am happy 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 12, 2020

Copy link to clipboard

Copied

Why don't you do it in Illustrator? Higher quality and no issues with transparency.

Absent that, post the image somewhere for us to look at.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Chris201Chris AUTHOR LATEST
Explorer ,
Nov 14, 2020

Copy link to clipboard

Copied

The picture is the one I posted in my first post (a white signature on a black background).

The reason I selected Indesign for my project is that after having googled and read a lot it sounded as the right program to use for my ~100 pages photobooks. I do the image adjustments in Photoshop and the design the book in Indesign. Would Illustrator be better for this?

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more