Transparent PNG When Exported to PDF Doesn't Match Background

Community Beginner ,
Nov 04, 2020

Copy link to clipboard

Copied

At my work, we have documents where we place the logo on a black background. I use a PNG with a transparent background and semi-transparent details. When I export the InDesign document as a print PDF, it looks fine digitally, but whenever I print it, the color of the black background isn't as dark as the area behind the PNG, not matching together. I have also had this problem when printing interactive PDFs. Both the PNG and InDesign file have the same settings (North America General Purpose 2) and working spaces (RGB: sRGB; CMYK: U.S. Web Coated (SWOP) v2).

 

Is there a way to prevent this happening, whether with the logo issue or in other cases I may need to put a transparent PNG over a colored background, solid or more complicated, in InDesign for exporting to a PDF? Specifically with the logo, though I want to make the PNG work, is it better to incorporate it as a AI file or another file type onto the InDesign file instead?

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

If you are printing to an RGB driven composite printer, export the document to your document RGB space (sRGB in your case). Set your Output tab to this:

 

Screen Shot.png

 

When you print the PDF from Acrobat check Advanced>Print as Image.

 

If the document is going to an offset printer, do not use the above Output settings—for offset use a PDF/X preset

TOPICS
Import and export, Print

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Transparent PNG When Exported to PDF Doesn't Match Background

Community Beginner ,
Nov 04, 2020

Copy link to clipboard

Copied

At my work, we have documents where we place the logo on a black background. I use a PNG with a transparent background and semi-transparent details. When I export the InDesign document as a print PDF, it looks fine digitally, but whenever I print it, the color of the black background isn't as dark as the area behind the PNG, not matching together. I have also had this problem when printing interactive PDFs. Both the PNG and InDesign file have the same settings (North America General Purpose 2) and working spaces (RGB: sRGB; CMYK: U.S. Web Coated (SWOP) v2).

 

Is there a way to prevent this happening, whether with the logo issue or in other cases I may need to put a transparent PNG over a colored background, solid or more complicated, in InDesign for exporting to a PDF? Specifically with the logo, though I want to make the PNG work, is it better to incorporate it as a AI file or another file type onto the InDesign file instead?

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

If you are printing to an RGB driven composite printer, export the document to your document RGB space (sRGB in your case). Set your Output tab to this:

 

Screen Shot.png

 

When you print the PDF from Acrobat check Advanced>Print as Image.

 

If the document is going to an offset printer, do not use the above Output settings—for offset use a PDF/X preset

TOPICS
Import and export, Print

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 04, 2020 0
Adobe Community Professional ,
Nov 04, 2020

Copy link to clipboard

Copied

Your problem is the result of conflicting color spaces. PNGs are inherently RGB, whereas your PDF is inherently CMYK. Either combine the PNG logo and black background as one RGB document, or if exporting the ID doc to PDF, make sure the ID doc uses an RGB colorspace as does the PDF.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 1
Adobe Community Professional ,
Nov 04, 2020

Copy link to clipboard

Copied

If you are printing to an RGB driven composite printer, export the document to your document RGB space (sRGB in your case). Set your Output tab to this:

 

Screen Shot.png

 

When you print the PDF from Acrobat check Advanced>Print as Image.

 

If the document is going to an offset printer, do not use the above Output settings—for offset use a PDF/X preset

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 1