Highlighted

Transparent TIF and png show frame when imported in indesign

New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

Hello,   

When I import a picture in Adobe Indesign with a transparent background the transparent part is slightly darker ergo I get a visible frame on coloured background. It’s only visible when I print the page. On screen everything works as it s supposed to..

 

I saved it as png or tif. One was imported from photoshop, one from illustrator. I am using cymk in all 3 programs and I am running out of ideas. The transparent part is :hundred_points: transparent. The underneath layers are all disabled while saving ... 

 

any my idea what the issue might be?? 

 

Thank you ever so much for your advice !!!

 

TOPICS
Bug, Import and export, Print

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Transparent TIF and png show frame when imported in indesign

New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

Hello,   

When I import a picture in Adobe Indesign with a transparent background the transparent part is slightly darker ergo I get a visible frame on coloured background. It’s only visible when I print the page. On screen everything works as it s supposed to..

 

I saved it as png or tif. One was imported from photoshop, one from illustrator. I am using cymk in all 3 programs and I am running out of ideas. The transparent part is :hundred_points: transparent. The underneath layers are all disabled while saving ... 

 

any my idea what the issue might be?? 

 

Thank you ever so much for your advice !!!

 

TOPICS
Bug, Import and export, Print

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2020 0
Adobe Community Professional ,
Oct 24, 2020

Copy link to clipboard

Copied

The frame has to be in the image - typically you think you've made it completely transparent but it only looks that way to the eye.

 

Try in Photoshop to add a Levels layer to your image and enhance the colours to see where the failure in the transparencies are

https://helpx.adobe.com/ie/photoshop/using/levels-adjustment.html

 

Once you can see these areas clearly, you can remove them in the original layer - then delete your Levels layer and resave your tif.

 

See if that fixes your issue.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 0