Highlighted

Trying to add page but an error message pop-up

Community Beginner ,
Nov 17, 2020

Copy link to clipboard

Copied

Upon pressing the 'add page icon' in the 'Pages' window, an error messege pop-up (image attached below). This has never happened before and I'm not sure what does this even mean. 

 

Anyone have any similar experience and solution to solve this? Cheers.

 

Screenshot 2020-11-18 at 10.32.39 AM.png

TOPICS
Bug, How to, Performance

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trying to add page but an error message pop-up

Community Beginner ,
Nov 17, 2020

Copy link to clipboard

Copied

Upon pressing the 'add page icon' in the 'Pages' window, an error messege pop-up (image attached below). This has never happened before and I'm not sure what does this even mean. 

 

Anyone have any similar experience and solution to solve this? Cheers.

 

Screenshot 2020-11-18 at 10.32.39 AM.png

TOPICS
Bug, How to, Performance

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 0
Adobe Community Professional ,
Nov 18, 2020

Copy link to clipboard

Copied

Hi Jason,

cannot tell what's causing this issue in your case, but usually this comes up if you try to scale something with InDesign's preferences set to:

 

General > Object Editing > When Scaling

(x) Apply To Content

[ ] Include Stroke Weights

[x] Include Effects

 

Note: Include Stroke Weights is not enabled.

 

From my German InDesign where I tried to scale a rectangle sized 100x100 mm with a stroke weight of 10 Pt to 1% with this setting in the preferences, I can see the very same message in German:

WhenScaling-PleaseCheckStrokeWeight-Message.PNG

 

Show more of your document to sort this out.

What's of interest:

[1] The page and the applied master before the page you want to add another page.

[2] The tool in the tool box that is the active one: If it's the Page tool check what's enabled with Liquid Layout Rules. Perhaps it is option "Scaling" ?

 

Oh. And of course: What's your exact version of InDesign? What's your operating system?

 

Regards,
Uwe Laubender

( ACP )

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Adobe Community Professional ,
Nov 18, 2020

Copy link to clipboard

Copied

Does the same behavior occur if instead of clicking on the "add page" icon you drag a new page into the document by "grabbing" either the "None" page icon or one of the Master Pages icons from the top of the Pages Panel and moving it into the document pages area of the Pages Panel? Does it happen if you use the Insert Pages option from the Pages Panel pull-down menu or from using Layout>Pages>Add (or insert) Pages?

If it is a problem with the Pages Panel itself you may be able to solve it by trashing your InDesign cache files. This is not the same as trashing preferences but it can be helpful in solving interface problems.

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0