Turn OFF duplex printing in InDesign

Community Beginner ,
Jan 27, 2020

Copy link to clipboard

Copied

InDesign is insisting on printing duplex, even when the "two sided" checkbox under "Printer" is unchecked. All my other programs print single sided. 

 

What is the fix for this?

Okay. The resolution is with the printer.

Here's the fix: https://www.youtube.com/watch?v=s9HzqdYO8u4

TOPICS
How to

Views

340

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Turn OFF duplex printing in InDesign

Community Beginner ,
Jan 27, 2020

Copy link to clipboard

Copied

InDesign is insisting on printing duplex, even when the "two sided" checkbox under "Printer" is unchecked. All my other programs print single sided. 

 

What is the fix for this?

Okay. The resolution is with the printer.

Here's the fix: https://www.youtube.com/watch?v=s9HzqdYO8u4

TOPICS
How to

Views

341

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 27, 2020 1
Adobe Community Professional ,
Jan 27, 2020

Copy link to clipboard

Copied

It's best to print from a PDF -- the PDF-X/4 is the usual recommended ImDesign preset.

Duplex printing is normally arranged via the printer driver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 1
Community Beginner ,
Jan 27, 2020

Copy link to clipboard

Copied

Thanks for the response. I guess that is one workaround. However, I should be able to print directly from InDesign, single sided. It would seem that the issue is the software, as the printer options are set for single sided and I'm not having this issue with any other software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 1
Community Beginner ,
Jan 27, 2020

Copy link to clipboard

Copied

Okay. The resolution is with the printer.

Here's the fix: https://www.youtube.com/watch?v=s9HzqdYO8u4

In this video, I'll show you how to disable 2-sided printing on a Mac, so that your copies will print 1-sided as they should.Welcome to Supertechs services. ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 1
maxglitz LATEST
Explorer ,
Dec 26, 2020

Copy link to clipboard

Copied

Adding this so I can see further posts. I agree that we should be able to print directly from InDesign without a work-around, using its intended print settings, including the "printer" choices accessed by the button for its settings at the bottom of the print dialog window. Today, no matter that the 2-sided printing option is UN-checked, I can't stop it from printing front and back, short of printing...... each...... and..... every...... page..... one..... by..... one, separately. A slowwww process to say the least. This has only been a problem since I moved to Creative Cloud's InDesign from CS6 right after upgrading the Mac to Catalina. Ever feel like every app you use lately is a Beta version?

FYI: Using an HP LaserJet Pro 400 if that makes any difference. Latest driver I do believe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 1