Highlighted

Type Tool deselecting itself after few seconds when using shortcut (MAC)

Explorer ,
Jun 29, 2020

Copy link to clipboard

Copied

This one is driving me insane because i use it all the time.

 

When i use the shortcut "T", the type tool is selected and with it the top menu switches as it should BUT after about 2 secons everything just switches back to what ever tool i had before (and so does the menu).

 

When i try to be faster than the reversion and try to klick a text window, it doesnt work. So it looks like it is not even really switching to the tool but just showing the interface change before going back. Also when i restart my mac or update indesign (or change versions) sometimes fixes the issue for about 10 - 20 minutes. Just restarting Indesign doesnt help.

 

This started some versions ago and has not been fixed in 15.1.1 yet.

I did the usual troubleshooting too.

TOPICS
Bug, Type

Views

165

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Type Tool deselecting itself after few seconds when using shortcut (MAC)

Explorer ,
Jun 29, 2020

Copy link to clipboard

Copied

This one is driving me insane because i use it all the time.

 

When i use the shortcut "T", the type tool is selected and with it the top menu switches as it should BUT after about 2 secons everything just switches back to what ever tool i had before (and so does the menu).

 

When i try to be faster than the reversion and try to klick a text window, it doesnt work. So it looks like it is not even really switching to the tool but just showing the interface change before going back. Also when i restart my mac or update indesign (or change versions) sometimes fixes the issue for about 10 - 20 minutes. Just restarting Indesign doesnt help.

 

This started some versions ago and has not been fixed in 15.1.1 yet.

I did the usual troubleshooting too.

TOPICS
Bug, Type

Views

166

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 29, 2020 1
Adobe Community Professional ,
Jun 29, 2020

Copy link to clipboard

Copied

I'm on Mac 10.15.5 and InDesign 15.0.3, and not experiencing this issue.

 

Tell us what you mean by "the usual troubleshooting". Did you specifically delete the preferences and cache? If not, work through the last section in this post: https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 1
Explorer ,
Jul 01, 2020

Copy link to clipboard

Copied

Im also on OS 10.15.5 but am few Indesign versions later (15.1.1) so its possible that this issue got re-enabled sometime between 15.0.3 and 15.1.

 

Yes with "the usual troubleshooting" i meant deleting the cache, deleting the pref folder, creating a new file to see if its tied to the file, restarting everything, turning off other apps (or dont start them in the first plasse).

 

I just cleared the cache again with the key combination and noticed that this seems to fix the problem for some time. This time it was about an hour.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

Anyone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

Yup. Same here, and it's also driving me insane. Can't believe this bug has been around for two months at least, and it hasn't been fixed yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0
New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

I just upgraded InDesign today and the bug remains. It's driving me nuts!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
Adobe Employee ,
Sep 01, 2020

Copy link to clipboard

Copied

Hi All,

 

We have launched InDesign v15.1.2

We'd appreciate if you can update your app to the latest version and share if you still have these issues.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

Thanks!

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Explorer ,
Sep 07, 2020

Copy link to clipboard

Copied

Nope.. sadly not.

It worked for about 1 day after the update but just a moment ago it switched back to killing me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0