Highlighted

Type tool not working

New Here ,
Sep 08, 2018

Copy link to clipboard

Copied

Hi, I have the latest version as of September 8 '18.

I am trying to simply create a text box with the type tool.

It's not creating. I drag it and see the dotted lined box but when I release my click, it does not appear.

It also acts real weird when I do have a type box in a file already. Simply clicking does not select the position in the text box.

I tried trashing the cache and the prefs to no avail.

It was working correctly before I had to force quit my computer.

Then I updated the app to see if it would correct the bug.

Does anybody have any idea what I can do now?

I am considering uninstalling the app and reinstalling.

Thanks.

Adobe Community Professional
Correct answer by Mike Witherell | Adobe Community Professional

Did you try resetting preferences?

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Type tool not working

New Here ,
Sep 08, 2018

Copy link to clipboard

Copied

Hi, I have the latest version as of September 8 '18.

I am trying to simply create a text box with the type tool.

It's not creating. I drag it and see the dotted lined box but when I release my click, it does not appear.

It also acts real weird when I do have a type box in a file already. Simply clicking does not select the position in the text box.

I tried trashing the cache and the prefs to no avail.

It was working correctly before I had to force quit my computer.

Then I updated the app to see if it would correct the bug.

Does anybody have any idea what I can do now?

I am considering uninstalling the app and reinstalling.

Thanks.

Adobe Community Professional
Correct answer by Mike Witherell | Adobe Community Professional

Did you try resetting preferences?

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 08, 2018 0
Adobe Community Professional ,
Sep 08, 2018

Copy link to clipboard

Copied

Have you tried some of these suggestions?

InDesign CC 2018 Troubleshooting How-to Guide

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 0
Adobe Community Professional ,
Sep 08, 2018

Copy link to clipboard

Copied

can you add a screenshot? this would help check if you are in your master page, layers made invisible, overprint preview. There are several places to double-check that could 'reactivate' the visibility of your design.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 0
New Here ,
Sep 08, 2018

Copy link to clipboard

Copied

Not on master

Layer visible, tried new layer

overprint preview or cpu or (the other) on / off

No existing text frame.

I also just saw even shapes weren't working. This was the drop for me to uninstall  and it just finished reinstalling.

I will be back with results.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 0
New Here ,
Sep 08, 2018

Copy link to clipboard

Copied

This is weird.

I uploaded a video here:

indesign bug - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 0
Most Valuable Participant ,
Sep 08, 2018

Copy link to clipboard

Copied

Are you sure you’re not drawing anything? Looks like you have frame edges hidden.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 0
Adobe Community Professional ,
Sep 08, 2018

Copy link to clipboard

Copied

Spin open the disclosure triangle for layer 1. Is there anything on the layer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 0
Most Valuable Participant ,
Sep 08, 2018

Copy link to clipboard

Copied

Are you sure you’re not dragging over an existing text frame?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 0
Adobe Community Professional ,
Sep 08, 2018

Copy link to clipboard

Copied

BobLevine  wrote

Are you sure you’re not dragging over an existing text frame?

Bob, in the video the OP creates a new document from Default.

Primary Text Frame is not checked.

The i-beam has a dotted line showing a new text frame.

But these are just clues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 0
Community Beginner ,
Jun 21, 2019

Copy link to clipboard

Copied

I have the same problem, and cannot seem to find a fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

I'm having this problem as well, in the latest 2020 version. (15.1.2). The type tool won't select text, but the entire box, so it behaves like the selection tool. Also, the type tool won't let me draw a text box. It reverts to the selection tool. I've never had a problem like this before and it really disrupts my 20-year muscle memory flow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

Did you try resetting preferences?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

I deleted the Caches and still had the same effects. What I think may have worked is I did a Save As and saved over the old file. It seems to behave more predictably now. The file originally came from someone else, so it could have picked up some weird preference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Pressing "T" to bring up the type tool would stick for just a second, then revert to the selection tool. So I cleared the cache again, saved over my old workspace (it was a variation of the Essentials Classic workspace) and it works agian. Hopefully this will fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

I'm happy to report this did the trick.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0