Typekit Fonts Disappear Repeatedly

Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

I have a reoccurring problem with typekit fonts disappearing.  They are always SYNCED in my account, but they will not show up to use.  These are fonts that were working and used in projects, which causes a huge issue with editing documents.  They will not reappear after they are unsynced/resynced, the program and even computer are restarted, or after I update to the latest Adobe.  How can this be fixed, and why does it happen CONSISTENTLY every 2 months.  Other team mates are experiencing the same problem.  Typekit is an awful system.

Views

2.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

The Typekit team will respond.

But you'll get the fastest response if you post here instead:

Typekit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Be aware that it's probably something particular to your system. The vast majority of people I work with and communicate with don't have those problems with Typekit fonts. Hopefully, the Typekit support people will be able to sort it out!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

The vast majority? it happens all the time - it's very frustrating.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

That's good to know it's not wide spread - but so frustrating when everything is up to date.  I have written to them before with no response.  Trying a new avenue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Hi,

Do you see them in your creative cloud application?

-Aman

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

I think so.  There is a cloud icon in the upper right.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Hi,

Please can you check in the Desktop application and not on browser?

Is the email id on CC app same as the one with which you are using ID?

-Aman

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Aman, it is the exact same address in both places.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

How did this happen?  I can't turn it back on.  When I click, it brings me to my account in the web browser.  Also, why would this not remain connected?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

I'm sorry that you ran into trouble with this.

> I have written to them before with no response.  Trying a new avenue.

I am sorry that you haven't received our replies! I wrote back most recently on Nov 17TH, 2017 AT 3:33PM Eastern, subject line "Sycned fonts are dropping".  Would you please check your email filters for that message from support@typekit.com and see if it got tagged as spam accidentally?

> Also, why would this not remain connected?

It looks like InDesign is currently unable to connect to your Adobe account, which is how it gets the synced fonts information as well. Would you please also try signing out of InDesign from the Help menu, and then sign back in?

1. click on the InDesign Help menu and choose Sign Out.

2. restart InDesign

3. click on the InDesign Help menu and Sign In

This will start a new Adobe ID session in InDesign and should fix any issues with the connection to your Typekit account:

Let us know how it goes. Thank you,

-- liz

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Liz,

I did not see a response before - and our spam is sometimes blocked even before it makes it to the spam folder.  Sorry for the miss.  Disconnecting and reconnecting worked partially.  I noticed some fonts were still missing, and they appeared back in the list once I specifically typed the name in.  I restarted INDD, and they all came back.  Is there a reason this keeps happening?  I am not touching the settings, and my user info has not changed.

Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

I'm glad that helped get your fonts working again! Assuming that this is the same issue you've seen in the past, I am not sure how often InDesign or another CC program might need a new Adobe ID session to keep everything connected & working correctly. amaarora, do you have any information on that?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I agree what a mess if you are trying to work with a team.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

I'm still having this problem Jan 2021. I only started using the font yesterday and already Photoshop has 'lost it'.Why is Adobe so broken for £30 quid a month?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Same issue. I synced fonts and was in the midde of a project with Keynote. Then the screen froze. I tried to go back in but all my fonts disappeared. Its synced in Adobe Fonts though but its not syncing to my Adobe apps. Very frustrating. How do I fix this? I tried to follow the thing above but my icons look different. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

It seems to be an issue with whichever font I'm using. Previously it was Muli now it's Proxima Nova. This has to be more than a coincidence. VERY frustrating for something so fundamental

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Turns out adobe Cloud software had somehow uninstalled itself. Nice feature!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

This started happening to me too. I run several systems.. the widows one it happens more often on

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines