Typing text over an image

Community Beginner ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

I'm a newbie and having a tough time with typing text over an image I've placed in a box.  It's a scenic picture and as if it was a postcard, I just want to type the name of the place.  I've tried arranging the boxes but send backward bring to front etc is all greyed out.  I've spent HOURS on what should be a very simple thing. Please help!

TOPICS
How to

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 07, 2021 Feb 07, 2021
Try this: under the Objects menu, select Text Frame Options and tick Ignore Text Wrap,

Likes

Translate

Translate
Enthusiast ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Hello,

 

Try using the text tool to place a text frame over top the placed image to type in.

 

Regards,

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Thank you but I have never been able to get the text tool to work.  If I select it and then get the symbol into my document, when I start typing, the left hand menu just jumps around and no typed words appear. I really need a step by step for dummies

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Which version of InDesign and OS?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

LATEST

Hi Derek. Actually no idea of which version of InDesign... I just started subscribing so assume it's the most current.  And I'm on Windows 10.  But your other message fixed my problem -- it was the text wrapping that messed it all up.  Thanks again 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Try this: under the Objects menu, select Text Frame Options and tick Ignore Text Wrap,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Thank you!!  This worked.  I guess it's because the picture that I'm writing on top of is text wrapped (sorry, don't know the lingo).  OMG....thank you thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines