typing the text "ft" creates a pencil image - can't make it stop

New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I am working on a calendar for work, and I need to type the word "rafting", but every time I type "ft" it creates a pencil glyph instead. 

 

How do I make it stop?

TOPICS
Bug, Scripting, Type

Views

74

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 18, 2021 Mar 18, 2021
try to turn off ligatures

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Have to ask: What font are you using and where did you get it from.

 

Does this happen for you when you any font? Or just particular ones?

 

Randy

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Thanks Randy.

 

It's a Google Font called Doppio_One

https://fonts.google.com/specimen/Doppio+One?preview.text_type=custom

I did look on the glyphs for the font and didn't see the pencil.

But now that you have me check, if I change fonts, it goes away.  I wonder if there is any way to not have it do that.





Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

try to turn off ligatures

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Thank you so much!  That worked

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Ryan said: "I did look on the glyphs for the font and didn't see the pencil."

 

Hi Ryan,

by far the Google page does not show all the glyphs of Doppio One (or any other font that I checked there).

A look into the Glyphs panel in InDesign will show this.

 

The "pencil" glyph is the one that indicates a missing glyph in this font.

Its glyph ID is 0.

 

GlyphPanel-DoppioOne-MissingGlyphGlyph.png

 

Glyphs panel, list of "Standard Ligatures". Ligature ft is missing:

DoppioOne-StandardLigatures-GID-0.png

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

To have ligatures in your text with font Doppio One except the one for ft you could add a GREP Style to the applied paragraph styles that will format ft with a character style that has ligatures disabled.

 

GREPStyle-ft-NoLigatures.PNG

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines