Typographer's quotes defaulting to unchecked

Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hello,

I am working on a shared indesign file with two other people. I primarily work in incopy so we don't get in each others' way. In the past few months, my typographer's quotes box has been unchecked every time I open the file in incopy or indesign. Once I check "use typographer's quotes" it remains checked througout the session. But it is very annoying to try to remember it each time! How did this happen and how can I fix it?

Thank you.

TOPICS
Bug, Type

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Typographer's quotes are document specific preferences. So if you open a file whith typographer's quotes unchecked, it is normal that they remain unchecked when you open it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Does that work when we are all accessing incopy files through the indesign document? It is happening to me with every file and it is not happening to my colleagues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

"Use Typographers Quotes" is a Type preference. To set a default for any NEW document, you can close all documents and set it with no documents open.

 

However, that won't affect files for which that setting has already been made. If you're sharing the same file, it could be caused by one of your other colleagues. Have you asked them what their preference setting is?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

They are not having this problem. Is the preference set for the indesign document or for each incopy file in the document?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

With no documents open, you can set it for a new document. But once a document is created and the setting on/off is made is should stick with the document until changed and saved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Okay, thank you!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I just closed incopy and indesign, and then opened each and checked my type prefs. I have typographer's quotes checked as default.

Then I opened the file in incopy and indesign and LO! the typographer's box was unchecked.

Now what? Do I have my colleagues check their preferences? Is there any way to correct this document?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

So if it's not working the way it should the next thing would be to restore preferences in InDesign and/or InCopy.

 

Here is the directions for restoring preferences in InDesign. I've never read how to do it in InCopy, but I'd bet it's the same:

 

Adobe InDesign: Rebuilding Preferences and Cache Files ...https://www.rockymountaintraining.com › ad...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Thank you! I will consult with my colleagues before doing anything to the file. We are a week away from going to press!

Thank you so much for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

You should be abvle to "fix" the problem by opening the file, resetting the typographers quotes in the prefs and saving and closing the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Sadly I was unable to fix it that way - the next time I opened the file, the quotes were once again unclicked! Vexing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Did you try rebuilding your prefs as per Steve's post above? Sounds like you need to do that, then try fixing the file again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

UPDATE! I checked with the other two people using the file and one of them had typographers quotes turned off. She turned them back on and now we are all set. Thank you all for your help! This was such a vexing problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

LATEST

I'm glad you got it figured out!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines